3 Replies Latest reply: Aug 3, 2012 3:21 PM by the_wine_snob RSS

    Titles that aren't transparent? Why is PE 10 so difficult??!

    FL3bob3FL Community Member

      All I'm trying to do is have titles appear over an animated background. SIMPLE! Yet I get a black (not transparent) letterbox over the motion loop and that's with the titles on a video channel above the background! Help, you guys! MANY THANKS!

        • 1. Re: Titles that aren't transparent? Why is PE 10 so difficult??!
          the_wine_snob CommunityMVP

          Bob,

           

          Exactly how did you create those Titles?

           

          If in PrE's Titler, and you have ONLY added Text (no Shapes), then the background should appear as black, which is actually Transparent (as this has thrown some, in PrPro CS 6, Transparency appears more like the checkerboard in Photoshop).

           

          If you created the Titles in another program, you need to do so over a Transparent Background, and then Save_As a format, that supports Transparency, such as Photoshop's PSD, PNG, GIF, but NOT in JPEG.

           

          Please let us know a bit more and good luck,

           

          Hunt

          • 2. Re: Titles that aren't transparent? Why is PE 10 so difficult??!
            FL3bob3FL Community Member

            Thanks, Bill! I created the titles in PrE10 and no shapes were added, just transitions between blocks of text to make the thing more visually interesting. I hope that helps.

             

            Thanks again!

             

            Bob

            • 3. Re: Titles that aren't transparent? Why is PE 10 so difficult??!
              the_wine_snob CommunityMVP

              OK, that eliminates a lot of potential problems.

               

              Can you post a couple of screen-caps:

               

              • First, show the Timeline (you might want to zoom a bit, so that we can see the Titles and Clips clearly, with the CTI (the Current Time Indicator/playhead w/ the red edit line) right in the middle of one of those Titles, and the Program Monitor visible, showing what you are seeing at the CTI.
              • Second, Dbl-click on one of the problem Titles, to open it in the Titler, the Title creation/adjustment screen.

               

              Those should clearly show exactly what you have, and what you are seeing, and maybe someone can pick up on the problem.

               

              Thank you, and good luck,

               

              Hunt