7 Replies Latest reply on Aug 12, 2012 5:09 PM by David Owen Smitley

    AcrobatX Pro

    David Owen Smitley

      I have reader x and acrobatx pro on my pc.  reader x opens and works fine, but acrobatx pro doesn't even try to open.  Help please.

        • 2. Re: AcrobatX Pro
          dave_m_k Adobe Employee

          Hi David,


          Is Acrobat X installed as a part of a CS6 Suite or stand-alone?


          If it's part of a suite, please check out: http://helpx.adobe.com/creative-suite/kb/acrobat-failed-launch-30-days.html


          If it's a stand-alone: Are you receiving any error message?  Has it ever worked?  Any ideas on what's changed?



          • 3. Re: AcrobatX Pro
            David Owen Smitley Level 1

            Hello David,


            It's a stand-alone.  It gives no error messages, and it has worked (I don't know how long ago.)  The only change made to my system is transferring photographs from a CF card to my external hard drive, which is not a new occurance.  I have tried opening Acrobat X with the desk top icon, and the start menu - nothing happens: but when I right-click on the start menu, I get the regular drop-down window that includes "Unregister product."  Again nothing.  I also have Adobe CS6, Lightroom 4.1, and PSElements 10 on my system.  Thanks for your help.

            • 4. Re: AcrobatX Pro
              dave_m_k Adobe Employee

              Hi David,


              Could you try the steps outlined in that document I referenced previously?  You say you have CS6.  Odd as it sounds, there might be some serialization issue going on here with your stand-alone installation.  Even if it doesn't affect your Acrobat installation, deactivating/re-activing Photoshop won't hurt.


              If that doesn't resolve your issue, a few questions:

              • What OS are you running?
              • Can you try launching Acrobat from another admin account on the system?



              • 5. Re: AcrobatX Pro
                David Owen Smitley Level 1

                Greetings and felicitations David


                Thanks for staying w/ me on this, and I'm sorry it's taken so long to respond.  I have tried all the steps - still nothing.  I'm running

                Windows 7 64-bit, and am current w/ the updates.  I'm ready to throw the program into the trash. I had similar problems w/ Elements 7.  It just stopped working, so I had to upgrade to Elements 10 for the wife, and PS6 and LR4 for me.  I like Adobe, but the programs can be cantankerous. 


                Again, thank you.


                • 6. Re: AcrobatX Pro
                  prat_k Level 1

                  Hi David


                  The solution to your problem could be recreating the adobepcd/cache file as it contains the licensing info for all your adobe softwares,and it seems to me like once we recreate it your problem will be fixed

                  Now before you recreate it let me tell you that it will remove the licensing info for all the adobe software and you have to reenter the serial number for all the adobe application (i.e  Adobe CS6, Lightroom 4.1,Acrobat X and PSElements 10)  so make sure that you have all the serial numbers with you before you try it


                  The location for Adobe PCD/Cache is

                  C/Program Files/Common Files/Adobe/Adobe PCD


                  so you can move this file to other location however do not delete it so that in case we require it we can restore it again

                  and hopefully this should resolve your issue

                  • 7. Re: AcrobatX Pro
                    David Owen Smitley Level 1

                    I just checked and I do not have Adobe PCD on my system.  I'm going to delete it, absorb the loss, and try to find an open-source version.  I truly appreciate your help on this problem, but it is now beyond my "ticked off" point.


                    Again, David, thanks.


                    dave Smitley