2 Replies Latest reply: Aug 4, 2012 7:51 AM by Samen RSS

    Photoshop CS6 Text leading problem

    Samen

      Hi!

       

      Problem with text editing in Photoshop CS6. Here's an image - a compare between CS3.

       

      In CS6 in editing text mode when select all text & use Alt + keyboard "down" I have too big jumping values of leading. It's really make uncomfortable work to exactly adjustment spacing between the lines in text blocks :(((((....

       

      In CS3 wasn't this problem, everything was excellent with leading & very comfortable work

       

      Is there any fix this problem?

       

      cs6_text_problem.jpg

       

       

      p.s.

       

      OS - windows 7 64 bit

      cs6 - 64 bit extended

      cs3 - 64 bit extended

        • 1. Re: Photoshop CS6 Text leading problem
          Noel Carboni Community Member

          Have you tried just using single Up and Down arrow keystrokes in the Leading field?  The point size changes by 1 if you do that - very controllable.

           

          For what it's worth, when I tried to reproduce what you're seeing, I couldn't get it to do anything useful with Alt-Up arrow or Alt-Down arrow here at all.  Perhaps I misunderstood exactly what state you're in when you're attempting those keystrokes.

           

          -Noel

          • 2. Re: Photoshop CS6 Text leading problem
            Samen Community Member

            hmmm... I really didn't understnand.....

             

            I just checked it again in CS6:

             

            1. Wrote down text in 3 lines...for instance

            2. Select all (Crtl+A)

            3. Keep Alt and use keyboard arrows "up" & "down", situation was the same - leading values jumping like 30pt - 44pt - 58 pt.....

             

            Than I wanted to check it on CS5. In CS5 values changing through 2pt: 30 - 32 - 34 etc. Good!...

             

            Than I run CS6 again and did the same.... and....DAMN IT!!....It starts to work I wanted!!!!... Fantastic!!!

             

            Now...I'm in perplexity...a little..... What it was..... I didn't any changes ... not in general preferences...not in text preferences in character palette..... May be it's new any feature & I don't know about it yet....or...may be it bug.....or may be some preferences crosses between different verses of CS?

             

            WIll use it more times and looking....

             

            p.s. now I decide to reload OS and check again & post results later...

             

            p.s.2 ...befor reloading....opened old psd....made in CS3 & tried to change leading in text blocks - it jumped through 10pt........ mmmm ...it looks like CS6 not correctly work with old files (that were made in cs3 for example).... It's not  clear for me yet....what problem in