5 Replies Latest reply: Aug 8, 2012 12:25 PM by Bob_Peters RSS

    iPad rendering bad?

    Bob_Peters Community Member

      Has something changed in the forum software to cause the rendering on an iPad (second generation) to be screwed up?  Portions of the right hand column  ("Top Participants", etc) intrude into the "Modify Date" section.  It's a mess.

       

      Yes, I have removed all Adobe website information from Safari and power-cycled the iPad.

       

      iPad display.jpg

        • 1. Re: iPad rendering bad?
          Steve Werner ACP/MVPs

          Try force quitting Safari on the iPad. By default apps will stay in memory. Even when you power cycle the iPad, the app will open as it was when you quit.

           

          Click on the Home button to return to the Home screen. Then double-click on the Home button. You'll see a row recently used apps. Click and hold on the Safari app until you see a red "delete" icon. Press the delete icon and the Safari icon will disappear.

           

          Return to the Home screen and relaunch Safari. That will cause it to start from scratch.

          • 2. Re: iPad rendering bad?
            Bob_Peters Community Member

            I've done that several times but still get the messed up display

            • 3. Re: iPad rendering bad?
              Bob_Peters Community Member

              If I log out and then view the Lightroom page it looks correct.

               

              If I then log in, the rendered page reverts to a mess on the right side.

              • 4. Re: iPad rendering bad?
                Steve Werner ACP/MVPs

                Sorry. I can't think of another solution at the moment. It displays correctly on my iPad in Safari. Maybe someone else can suggest something.

                • 5. Re: iPad rendering bad?
                  Bob_Peters Community Member

                  Steve Werner wrote:

                   

                  Sorry. I can't think of another solution at the moment. It displays correctly on my iPad in Safari. Maybe someone else can suggest something.

                   

                  Try the following with Safari on something other than an iPad or iPhone.

                   

                  Open the Lightroom forum and narrow the window. As you do that you reach a point where one of the following two things happen:

                   

                  (1)  the right side gets clobbered:  OS X 10.7.4, Safari 5.1.7

                  (2)  nothing bad happens:  OS X 10.8, Safari 6.0

                   

                  At first glance it appears to be a problem with the screen rendering with 10.7.4 and Safari 5.1.7.  However, I've seen this happen before and then mysteriously disappear