4 Replies Latest reply: Aug 8, 2012 6:41 PM by Cmdr.Shepard RSS

    Consistent Issue for me

    Cmdr.Shepard

      So I started pulling together a video with a mix of 1080i HD 30fps and 720 HD 30fps recorded files. I edited them through PE9 and it is ready for export. The file itself is nearly 10 hours long so a long estimated time of completion, which is ok for me. it shows 8hours. However, in the past the last 5 seconds of the estimated time would never fade, thus freezing the program and keeping the video from being finished. I would usually "fix"( i know its far from a solution, but somehow it worked) this problem by opening the task manager and force closng the program. Somehow, the video would end up published without errors. Though occassionally there would be minor issues with sound, or lost video. In the past this was fine because the videos were for personal use. I would like this newest video to be perfect though. Since, I spent nearly 7 hours editing it.

       

      Any help, advice, or tips is welcome.

       

      Thanks in advance.

       

      Ill check back about every 20 minutes before 10pm mountain time

        • 1. Re: Consistent Issue for me
          John T Smith MVP

          These questions below may be for a different product... but the information you need to supply is the same, for the products you use

          .

          More information needed for someone to help... click these links and provide the requested information

          -http://forums.adobe.com/message/4200840

          • 2. Re: Consistent Issue for me
            Cmdr.Shepard Community Member

            Alright. Here it is in list format

             

            THe program = Premier elements 9 ver 9.0.1.0

             

            The imported Files: 1X 1080i HD mp4

                                            7X 720 HD mp4

            Source: HDMI input

             

            Computer: Windows 7

                              500GB free space of 1TB

                             2 dual core i7 processers

                               Graphics Card: Geoforce GT 650M

             

            I usually run PE9 in the background while using other applications like chrome, Game Capture, or even League of Legends, while it is publishing a video.

                             

            This problem is consistent, and has been observed on other computers i have used, though the specs for these others computers i cannot access.

            If any additional info is needed let me know.

            • 3. Re: Consistent Issue for me
              the_wine_snob Community Member

              With a 10 hour timeline, even if you have a monster computer, with plenty of HDD space, I would start the Share/Export in the evening, and let it go, without any other programs, or processes running.

               

              Especially when handling H.264 material, it is very CPU intensive, and other programs and processes WILL take CPU cycles, during the processing.

               

              Also, PrE does not do that well, when mixing formats in one Project. PrPro CS 6, with CUDA/MPE processing does a much better job with mixed Source Files.

               

              Good luck,

               

              Hunt

              • 4. Re: Consistent Issue for me
                Cmdr.Shepard Community Member

                Thank you very much for the advice.

                I guess I'll let it run while I'm at work or

                Asleep then.

                 

                Sent from my iPhone