2 Replies Latest reply: Aug 9, 2012 4:50 PM by Lagil RSS

    Quiz not showing results


      I don't know why but I always have trouble with Quizzes in Adobe Presenter.  I recently published a new module and the quiz appears but it won't show the results and it won't advance to the final slide of the presentation after the quiz is complete.  I did get an error message when I saved the presentation (before I published it) but the quiz component still shows up in the published module....just not the results.  I am still using Adobe Presenter 6 and I downgraded the ppt. to 2003 since the new version of ppt. has been a known problem.  Does anyone have any advice?

        • 1. Re: Quiz not showing results



          Check your quiz settings. From Quiz Manager, click Edit next to the Quiz, then from the Quiz Settings tab, make sure show score at end of quiz is checked. I think this should create the quiz results slide. Also check your quiz requirement setting from the same tab. If you specify that a user must pass the quiz, then the continue button will not activate unless they do. Each of these settings sets an expectation that presenter trys to enforce.

          • 2. Re: Quiz not showing results
            Lagil Community Member

            I just now had the same problem (well almost... mine would advance after the quiz results page, but the results weren't showing). The solution that worked for me was to delete the Quiz Results page then go into the Quiz Manager and click OK. AP then generated a new Quiz Results page, which worked fine.


            Thought I'd post this in case anyone else is searching through the forum because they're having the same problem (or if it happens to me and I forget how I fixed it)!