1 Reply Latest reply: Aug 11, 2012 2:21 PM by Hal P Anderson RSS

    Help! Unable to Install Lightroom 4 Upgrade


      Yesterday I purchased the upgrade to Lightroom 4. I was using Lightroom 2. I downloaded the .dmg file successfully, but when I tried opening it, I got an error message saying there was an error with the .pkg file. I tried downloading the .dmg install file from the Adobe website 3 separate times. Each time it downloaded successfully, but I still received the same .pkg error message.