3 Replies Latest reply: Aug 12, 2012 1:01 AM by litarollins RSS

    Facebook Not showing in Flash Local Storage

    litarollins Community Member

      I recently started a discussion? I guess its called here? To get confirmation I was suppose to have two flash players  running in TM at same time.

       

      Learning that the reason was due to the flash itself was disheartening because it meant I couldn't take this 'protection' off to help me run my facebook games faster. But.. it is what it is right?

       

      Okay, so I continue my search for what's causing my games to 'suddenly' (after flash update) take longer to load.

       

      I found a few sites that spoke of the cache and going into Global Settings of Adobe while in the app.  I went there but NO facebook? So I couldn't even make sure it's setting was 'allow'.

       

      Here's the problem...

      In the past, once I was in my own 'kingdom' and it was loaded.. I could visit neighbors and come back to a kingdom that would immediately pop up 'loaded'... as it was in the cache (I assume). But now Not  finding it in the cache settings  for the Flash gave me an Ahaa moment. THIS is why it has to load EVERY time from scratch!

       

      So I tried to 'add' facebook. No go. I tried to add apps.facebook. Still no go. Nothing is showing in the storage. Zip, Zero. Literally 0-Zero.

       

      So my new question/need is to know 'how' to get facebook games stored in my flash?

       

      Thanks for any help. And I hope I got the right forum this time.

        • 1. Re: Facebook Not showing in Flash Local Storage
          pwillener CommunityMVP

          I do not play facebook games, so I do not know how FB keeps/stores local information.

           

          Stupid question: did you add 'facebook', or 'facebook.com'?  (Just to make sure...)

          • 2. Re: Facebook Not showing in Flash Local Storage
            litarollins Community Member

            Not a stupid question.   I know just enough to get me into trouble sometimes. lol

             

            I have tried:

                 facebook.com

                 www.facebook.com

                 apps.facebook.com

                 www.apps.facebook.com

             

            They all read Zero stored.

             

            And since I've done a lot of 'uninstalling then reinstalling' I really don't think "I" messed up any settings? ooo but if I did I wonder if there is a restore to default? Hmmm Anyway, I just know that I'm on to something here unless someone says otherwise. Because of the way it's acting. Like it is loading from scratch every time.

             

            Might also note that in the facebook games, to right click in order TO get to the Global Settings... it's buggy. I have to tinker with it. Sometimes clicking more than once etc. And sometimes it freezes up the page and once my whole browswer (Mozilla Firefox). So maybe they're  just not playing nice yet? Either Mozilla, Facebook, Zynga (game company) or Adobe still have some work to play nice together. lol

             

            Anyway, still checking back in case someone can help me. Thanks.

            • 3. Re: Facebook Not showing in Flash Local Storage
              litarollins Community Member

              NEW information!~

               

              For funzies.. I clicked on just 'settings' during one of those times that it would NOT let me click on "global settings" (meaning it just sat there for least a minute before it lets go and gives me back control). Anywhooo... it read ... "how much blah blah for :

               

              assets.castle.zgncdn.com 

               

              So I was like .. yaeee I found the address global wants! So I fight it once again to bring up "global settings" and go in ready to add this. It's already there! But again.. with Zero used?  And it did have the 'allow' as the choice?

               

              So now I'm really stumped.  It Has the address now, one would assume from the above anyway.  But still not 'storing' anything?

               

              Ideas? Suggestions? Anyone?