2 Replies Latest reply: Aug 12, 2012 9:25 PM by Gary Coyne RSS

    Spry menu goes up not down

    Gary Coyne MeganK

      Set up a website with a Spry menu bar, 5 items, 3 have dropdown items. When in live mode, all menus go up instead of down.

       

      I've tried moving the menu to various locations within the site to see if it was reacting to other parts of the website were interferring with the menu but nothing I did in moving it changed anything.

       

      Also, as a side issues (FWIW), whenever i try to view the site locally on my browsers, DW is trying to access the page via the hosting server. How do you get the page(s) to be viewed locally from within your computer? I can't find any setting for this. If it's existing, it's hiding.

       

      DW CS6, Mac OS X.6.8

       

      Thanks for any help

        • 1. Re: Spry menu goes up not down
          Ben Pleysier CommunityMVP

          Set up a website with a Spry menu bar, 5 items, 3 have dropdown items. When in live mode, all menus go up instead of down.

           

          I've tried moving the menu to various locations within the site to see if it was reacting to other parts of the website were interferring with the menu but nothing I did in moving it changed anything.

          The out-of-the-box SpryMenuBar works as it should. Therefore you have changed something that has upset the applecart. Unfortunately we are not privy to the changes that you have made, hence it is impossible to render any asisistance at this stage. please upload the site and supply the URL.

          Also, as a side issues (FWIW), whenever i try to view the site locally on my browsers, DW is trying to access the page via the hosting server. How do you get the page(s) to be viewed locally from within your computer? I can't find any setting for this. If it's existing, it's hiding.

          What do you use as a local server?

           

          Gramps

          • 2. Re: Spry menu goes up not down
            Gary Coyne MeganK

            OK, I feel dumb on the testing issue: I had somehow checked my server to also be the testing server. Not needed and extra grief.

             

            As far as the Spry, I said "pooie" on the whole thing and switched to a CSS3 menu and am leavig Spry behind.

             

            So, I'm cured, thanks for pointing out the obvious and for listening.

             

            G