3 Replies Latest reply: Aug 14, 2012 1:06 AM by SteveG(AudioMasters) RSS

    Unexpected Tempo & Pitch Changes

    rendermanfl Community Member

      I recently had to set up a new computer for use as my DAW. AA installed fine and all works, however, upon playing any WAV file, the pitch and tempo are not as they are supposed to be. They play back faster. This even happens when opening session files. Any suggestions?

        • 1. Re: Unexpected Tempo & Pitch Changes
          ryclark Community Member

          What sound card are you using? Sounds as if Windows might have had it's own idea as to what the sample rate was set to as opposed to what you thought Audition expecting. How far out is the pitch and timing? If you have Windows Sounds turned on turn them off as any sounds that Windows tries to play, like email arrival, will change the sample rate to play without asking for  Audition's approval,

          • 2. Re: Unexpected Tempo & Pitch Changes
            rendermanfl Community Member

            I posted my question without searching the forum first as it is recommended. You are on point with your reply. Win-7 changed the sampling rate, but oddly only for AA. I use a sequencer program that has some audio editing capability and all plays well with in it, but WAV files created in it cannot be played at all in Win Media Player and when played in AA, they played fast. The difference in tuning is +10.70. When I changed the sampling rate, all worked well. My sound card is Echo Fire8.

            • 3. Re: Unexpected Tempo & Pitch Changes
              SteveG(AudioMasters) Community Member

              W7 resampling is an unholy nightmare. It does it without asking you, and it doesn't do a very good job of it, although there's a downloadable M$ patch that helps somewhat...

               

              I think that the only realistic answer to these problems is to decide to work at one rate only, and using your sound device's options panel, lock the card to it. You may also have to set it as a default in the Sounds section of the OS. If you do all of your recording at this rate, then it should all play back at that rate.