17 Replies Latest reply: Aug 17, 2012 4:09 PM by Old 400 RSS

    Quit Working in Mid Stream

    Old 400

      My PSE 10 was working fine, but when I went to "Save As' nothing would work.  The Edit panel on the right hand side disappeared.  I used my only tech solution.."Re-Boot".   Nothing.

       

      I would appreciate any ideas you might have.

        • 1. Re: Quit Working in Mid Stream
          photodrawken Community Member

          When asking a question on the Photoshop Elements user-to-user forums, you can make it easier for folks to help you by proactively providing the answers to the following questions:

           

          • What version of Photoshop Elements? Include the minor version number (e.g., Photoshop Elements 9 with the 9.0.3 update).
          • Have you installed the recent updates? (If not, you should. They fix a lot of problems.)
          • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
          • What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.
          • If you are getting error message(s), what is the full text of the error message(s)?
          • What were you doing when the problem occurred?What other software are you running?
          • Tell us about your computer hardware. How much RAM is installed? How much free space is on your system (C:) drive?
          • Has this ever worked before? If so, do you recall any changes you made to PSE, such as adding Plug-ins, brushes, etc.? Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

           

          Ken

          • 2. Re: Quit Working in Mid Stream
            Old 400

            Thanks a lot.  I'll try to be more specific in the future.

             

            I appreciate your help.

             

            jan

            • 3. Re: Quit Working in Mid Stream
              Old 400

              Back in March I had this problem.  It required PSE support to spend over an hour working to correct it, including downloading 5 temporary files until a solution was found.  I have no idea what he did to correct the problem.

               

              Here is the information you mentioned:

               

              PSE v10.0.0 (10.0(20110831 m.17215

              Windows XP 32 bit v 5.1 service pac 3

              Per Windows 465 gb  406 free

              Free Memory 2158 mb

              Memory Available to PSE 1665 mb

              Memory Used by PSE 70%

               

              Updates to PSE Installed

               

              jpeg images and PSE images

               

              No other software running except Outlook Express in background

               

              No recent installations or changes

               

              jan

              • 4. Re: Quit Working in Mid Stream
                photodrawken Community Member

                Hi Jan,

                 

                Thanks for the additional info.  I'll be honest -- if it required all that work by PSE support to solve the same problem in March, I don't know if it can be solved here....

                 

                What exactly do you mean when you say that Save As "won't work"?  Do you get any error messages?

                 

                I also don't quite understand your statement that the "Edit panel on the right disappeared".  Can you describe that in more detail, or post a screenshot?

                 

                Ken

                • 5. Re: Quit Working in Mid Stream
                  Old 400

                  Thanks for taking the time, Ken, to look at my problem.  I'm not very tech savvy, so your information was valuable to me.  Being 75 gives me a small excuse for lack of understanding.

                   

                  I was working on a photo and had created several adjustment layers.  When I finished my work, I attempted to "Save As" in order to retain my original file along with the one that I had just created.  When I clicked "Save As" nothing happened.  Then I noticed that the information in the far right column containing my adjustments had all gone away (as it had in March).  I'm referring to the panel where you can choose "Full", "Quick", and "Guided".  The panel that displays the "Background" and the adjustment layers and information.  There is no information below "Edit".

                   

                  My new file (containing the original picture plus all of the layers of adjustments that I had added) could not be saved as a new file, so it was lost. Later I tried the "Save As" function, and it was working.

                   

                  I agree with you that I'll probably have to contact Support again with this problem.  I'll have to see if I remember how I contacted them in March.

                   

                  I keep hoping that it is something as simple as when I had to go to the forum (along with others, I noticed) to find out that the reason that I was unable to adjust my brush size was that I had the CAPSLOCK on.  But with time it took PS to correct my March problem, I think it's way above my pay grade.

                   

                  Thanks again for your patience.

                   

                  jan

                  • 6. Re: Quit Working in Mid Stream
                    Old 400

                    Here's how support solved my problem with just a few keystrokes, Ken.  It didn't take an hour like the first time back in March.

                     

                    Support says to just do the same thing if I have the problem again.

                     

                    Thanks for your help and have a great day!

                     

                    jan

                    • 7. Re: Quit Working in Mid Stream
                      photodrawken Community Member

                      Jan,

                       

                      Glad you've got it working.  But, what was the solution?

                       

                      Ken

                      • 8. Re: Quit Working in Mid Stream
                        Old 400

                        Did you get the PSE support email that I forwarded to you, Ken?  Those steps were all that he did.  He had me go into Applications, find Adobe, find Photoshop Elements, then find "10.0" and rename it 10.0 OLD.  Then everything was back in place.  He said that caused PSE 10 to re-set the Preferences and that if I had the problem again, just go in and "Rename" the "Elements 10.0" file to "Elements 10.0".                   I questioned that I should re-name the 10.0 with the same name and he said "Yes".

                         

                        I'm hoping it doesn't happen again...........don't really know what caused the problem, he just gave me the solution.

                         

                        Thanks for your help,

                         

                        jan

                        • 9. Re: Quit Working in Mid Stream
                          photodrawken Community Member

                          Hi Jan,

                           

                          No, I didn't get any email forwarded to me. 

                           

                          Yes, resetting the Preferences makes sense.  It's often the first thing we suggest here when PSE starts acting goofy.

                           

                          Thanks for posting the solution -- don't forget to mark your reply #8 as the "Correct" one so future users who search for their problem and find this discussion can quickly find the answer.  I'm sure it will help them.

                           

                          Ken

                          • 10. Re: Quit Working in Mid Stream
                            Old 400

                            Thanks, Ken...........PSE support sent me a documentation of our visit by email.  I forwarded it to you with my comments right after I got it, but I guess it didn't go.

                             

                            I'll try again.

                             

                            jan

                            • 12. Re: Quit Working in Mid Stream
                              photodrawken Community Member

                              Hi Jan,

                               

                              Don't worry about trying to forward the support documentation.  The important thing is that you're up and running and that the solution is posted here in the forum.

                               

                              Ken

                              • 13. Re: Quit Working in Mid Stream
                                Old 400

                                I tried a second time, Ken, and I guess it didn't go either.

                                 

                                Here's the gist of the conversation.

                                 

                                jan

                                 

                                 

                                Your Adobe ID: REDACTED

                                Your Case Number: REDACTED

                                 

                                With this response, we believe your issue is resolved and have therefore closed your case REDACTED.  If your support case has not been completed to your satisfaction or you should you need to contact us on this issue again, please reference your case number. You can reopen your case up to 14 days after it has been closed.

                                 

                                Hello Jan.

                                Thank you for contacting Adobe.

                                Please follow the below instructions if you face this issue in future.

                                1. Click on Start and choose Run.

                                2. Type %Appdata% in run and press enter.

                                3.You will have a folder open Application Data on your screen.

                                4 Open Application Data\Adobe\Photoshop Elements folder.

                                5.Rename 10.0 folder to 10.0_OLD.

                                Thank you, Ganesh.

                                • 14. Re: Quit Working in Mid Stream
                                  photodrawken Community Member

                                  Jan,

                                   

                                  You'll probably want to remove your "Adobe ID" from the other message.  That's not something you want to show in a public forum.

                                   

                                  Ken

                                  • 15. Re: Quit Working in Mid Stream
                                    John Hawkinson Community Member

                                    You'll probably want to remove your "Adobe ID" from the other message.  That's not something you want to show in a public forum.

                                    Done (per a request elsewhere), though I'm not sure I agree it is a big deal.

                                    • 16. Re: Quit Working in Mid Stream
                                      photodrawken Community Member

                                      Probably isn't a big deal, but better safe....

                                       

                                      Thanks.

                                       

                                      Ken

                                      • 17. Re: Quit Working in Mid Stream
                                        Old 400

                                        Thanks for taking the time to give me the heads-up.  You're right, of course.

                                         

                                        jan