6 Replies Latest reply: Aug 17, 2012 12:09 AM by Qbarrie RSS

    Turn off Liquify Dialog?

    Qbarrie Community Member

      Hi All;

       

      I'm wondering if there's a way to turn off the nag dialog that pops up every time I use CS6 Liquify on XP.

       

      liquify7.jpg

       

      I have to run CS6 on both my XP and W7 partitions - (some other apps I use are not W7 compatible, so having CS6 on XP sure saves a lot of dual booting).

       

      Anywhoo, that dialog is hugely annoying.

       

      I haven't gound a way in the prefs to stop it appearing - I wish there was a "Don't Show Again" checkbox on it at least.

       

      Thanks.

      QB.

        • 1. Re: Turn off Liquify Dialog?
          Qbarrie Community Member

          Okay, this is really weird...

           

          I was messing around with it and tried opening Liquify from the Filter menu instead of my normal keyboard shortcut.

           

          No nag dialog!!

           

          Wth?

           

          I tried the key command again, and there was the pop-up.

           

          Out of curiosity, I went into the keyboard shortcuts and re-assigned the Liquify filter to another key command.

           

          Badda-bing! No more nag dialog.

           

          So, it seems (on XP anyways), using "Ctrl-Q" as a keyboard shortcut for the Liquify filter for some reason invokes a nag dialog.

           

          Strange.....

          • 2. Re: Turn off Liquify Dialog?
            R_Kelly Community Member

            I think thats because on a machine such as windows 7 that can use the gpu for liquify, holding the Ctrl key while invoking the liquify filter from the menu turns off gpu acceration for liquify.

            If you add another modifier key to your shortcut (Ctrl+Shift+Q) then you shouldn't get that dialog.

             

            Liquify does have a default keyboard shortcut of Shift+Ctrl+X using the default keyboard shortcuts.

             

            Message was edited by: R_Kelly

            • 3. Re: Turn off Liquify Dialog?
              Qbarrie Community Member

              .

               

              Yep, you're right.

               

              If I use just Ctrl+any letter, then the dialog comes up.

               

              I had changed it to Ctrl+shift+Q and she's right as rain.

               

              I am using Ctrl+Q on my W7 partition, and it doesn't show that dialog...I'll bet it's been turning off GPU...I'll have to change the key command there to make sure.

               

              Thanks.

              • 4. Re: Turn off Liquify Dialog?
                R_Kelly Community Member

                I have correct my post, it's holding down the Alt key not Ctrl while invoking liquify from the menu that disables the gpu for liquify.

                I don't know why xp shows that message when using your Ctrl+Q shortcut. I get the same dialog on xp but not windows 8 when using that shortcut.

                • 5. Re: Turn off Liquify Dialog?
                  R_Kelly Community Member

                  Well i get a similar message on windows 8 if i turn off Use Graphics Processor in Preferences>Performance and using Ctrl+Q as the shortcut for liquify:

                   

                  I also have the graphics processor enabled on xp, but since xp can't use the gpu for liquify, i'd be curious to know why that dialog shows up.

                   

                   

                   

                  Untitled-1.png

                   

                   

                  Added: with the gpu off in either windows 8 or on xp (gpu on or off) i also get that message using the default Alt+Ctrl+F for last filter with dialog if the last filter happened to be liquify using the default photoshop keyboard shortcuts.

                  • 6. Re: Turn off Liquify Dialog?
                    Qbarrie Community Member

                    To summarize here:

                     

                    • XP - "Use Graphics Processor" checked or unchecked + Ctrl+Q = pop up
                    • W7 - "Use Graphics Processor" checked + Ctrl+Q = no pop up
                    • W7 - "Use Graphics Processor" unchecked + Ctrl+Q = 2 pop ups

                     

                    w7_2.JPG

                     

                    w7_1.JPG

                     

                    So, for consistency, I just changed the Liquify key command to Ctrl+Shift+Q in both XP and W7, and checked GPU acceleration for both.

                    (GPU sure makes a massive difference - rendering is instant - no progress bar.)