2 Replies Latest reply: Aug 20, 2012 5:15 PM by chris.campbell RSS

    please help for lod adobe flash player

    nekam123 Community Member

      I buy a galaxy pocke mobile phone. but donot install adobe flish player ,model no.-gt-s5300,android version-2.3.6,karnel version-2.6.35.7dpi@dell174#1,build no.-gingerbread.ddld2, please help me