1 Reply Latest reply: Aug 21, 2012 8:37 AM by Victoria Bampton LR Queen RSS

    Lost lens correction panel on Develop module

    EnekoErtz

      Hi there!!

       

      I'm using Lightroom 3.6 and before upgrading to lightroom 4, I bought a new MacBookPro laptop and wanted to try it there. I wanted to make the move step by step: first hardware, then software.  I'm running Mac OS X 10.7.4 (Lion).  I told the people at the store where I bought the new laptop to transfer the applications from the old laptop to the new one.  During the process, there was some problem (Safari was crashing when opening!!) and they had to reinstall the Mac OS X on the new computer.  When I checked lightroom on the OLD computer, I found out that there were many changes and very strange:

       

      - On the Develop module, the pannel for lens correction (the one with the slides to move the picture horizontally, vertically, rotate etc... and the one with the correction for the red/blue lines at the edges of contrast areas of a picture) had completely changed!!  It seems as if I had gone back to a previous version of Lightroom, but when I open "about lightroom" the version it gives is version 3.6 - Camera Raw 6.6

       

      - I normally mark my "good pictures" with color red (number 6).  Now all my "good pictures" had lost the red color and a white color appeared on them.  Why???

       

      - My print presets (print module) had dissapeared...

       

      And probably many other issues I had still not noticed.

       

      My new laptop is back in Apple factory because the camera inside did not work??!! so transition is being bad so far.  I'm back working with the old laptop and my lightroom is not complete.. I have contacted Adobe support (Case #0183514892) and also the chat support but without success.  I'm very dissapointed.  Can anyone help me, please?  Thanks!!

       

      Regards,

        • 1. Re: Lost lens correction panel on Develop module
          Victoria Bampton LR Queen ACP/MVP

          For the Lens Correction panel, can we see a screenshot please?

           

          For the labels, go to Metadata menu > Color Label Set and put the names back to match the names of the labels you were using previously.  White labels just mean that the 'name' of the color label doesn't match any of the colors in the current set.  You can check the Metadata panel to see what those names were, if you can't remember.

          Lightroom-2.jpg

           

          Also go to Preferences > Presets tab and check Store Presets with Catalog and see if your Print Presets and other settings come back.  If they don't, you can uncheck it again.