9 Replies Latest reply: Dec 27, 2012 7:48 AM by WigglyBop RSS

    wrong UI language Creative Cloud and Muse

    juliager

      I have installed the Creative Cloud in the wrong language (German) and cant get it to switch to English. I set my preferred language in the AAM preferences to English, uninstalled and reinstalled everything several times. Now I got some apps installed in English (InDesign, Illustrator, Photoshop, ..), but the interface language for the Creative Cloud, for AAM and for Muse are still in German and I dont know how to change that. Please help.

        • 1. Re: wrong UI language Creative Cloud and Muse
          Fusemedia Community Member

          I've searched for hours finding an solution, having the same problem.

          How can it be that hard to just change the UI language to what you prefer?

           

          Yes I did the same, selected the new language trough application manager, downloaded the whole creative cloud again, installed but only some worked - some I can change within the program itself.

          It's al adobe products so why not a simple (change UI language) button...

           

          Very frustrating! REALLY!

          • 2. Re: wrong UI language Creative Cloud and Muse
            Fusemedia Community Member

            In frustration I went to the installation folder, renamed the language folder (dutch) so they wouldn't be accesible anymore... problem solver.

            Illustrator started in UI language en_GB ...

            • 3. Re: wrong UI language Creative Cloud and Muse
              juliager Community Member

              I looked for a language folder (german) in my installation folder ( C:\Users\[username]\AppData\Roaming\Adobe ), but couldnt find one. Where ist that language folder supposed to be? Thx!

              • 4. Re: wrong UI language Creative Cloud and Muse
                Fusemedia Community Member

                Wel, mine was located in program files/adobe/adobe illustrator cs6

                 

                Then in differente sub folders I came across a nl_NL and en_GB folder.

                 

                Since I would get rid off the dutch language a renamed all the nl_NL folders.

                In your case offcourse de_DE.

                 

                Regards

                • 5. Re: wrong UI language Creative Cloud and Muse
                  juliager Community Member

                  Thanks very much for the quick reply. Unfortunately, this did not solve it for me. I did a search in my Adobe folder for de_DE and renamed all of the folders found (about 20 to 30 folders I guess). Still, my AAM interface is German as well as is the Muse program.

                   

                  I think my other apps (Indesign, Illustrator, etc) are English now, only because when I reinstalled I downloaded seperate trials for each of them... I did not get them through my Creative Cloud trial. Anything I get through Creative Cloud is automatically set to German, who knows why (I also do not recall being asked during installation, which language I preferred). I wish I could uninstall the AAM, but but no option for that either. I read one can only uninstall AAM by uninstalling all Adobe Programs from ones computer. Did that, did not work for me either. This is really majorly annoying and a big waste of my time.

                  • 6. Re: wrong UI language Creative Cloud and Muse
                    SanBhaskaran

                    Hi juliager.

                     

                    Hope you are still not struggling with your problem, still for anyone else who might be having an issue with the same language problem with creative cloud, here is the solution:

                     

                    Step one : Open your Adobe Application Manager

                     

                    Step two: Click on your name- This should open a small drop down menu ( I know its not very obvious so here is a screen shot)

                     

                    Adobecreativecloud-languageproblemfix.jpg

                     

                    Step 3: Click on preferences

                     

                    You will go directly to languages.. select the language you want.

                     

                    If you have already downloaded the app, just restart it - go to preferences or help ( in case of Edge animate for example) and change language.

                     

                    Now, why did this happen in the first place? My best guess is your default PC language or Keyboard language settings is to blame.

                     

                    Anyway - by now your problem should be solved.

                     

                    Enjoy

                     

                    San  Bhaskaran

                    • 7. Re: wrong UI language Creative Cloud and Muse
                      juliager Community Member

                      Dear San Bhaskaran,

                       

                      thanks so much for getting back to me re this problem. Brilliant, that worked.

                       

                      It took me a while to realize I had to close all files in Muse in order to be able to select a different language in the settings. But now it worked no problem.

                       

                      Thanks so much,

                      Julia

                      • 8. Re: wrong UI language Creative Cloud and Muse
                        Vhammon

                        OK. That worked.  But, the installer/manager still downloads in Danish.  Adobe?  You have a problem here.  Nothing in my account should have triggered a download of the installer in Danish and it's wasted hours of time trying to figure out how to solve the problem.

                         

                        It worked to download one application.  On the next application, it downloaded a partial then quit and since the application manager is all in Danish, I have no idea why it did not download. 

                         

                        I can't find the application manager on my harddrive to trash it, and try fresh. So I'm stumped, and annoyed!

                        • 9. Re: wrong UI language Creative Cloud and Muse
                          WigglyBop

                          Having similar issues.

                           

                          I set the language in AAM preferences to english. The AAM interface is still in swedish . Not really a big issue but confusing. What's going on Adobe?

                           

                          More importantly: The Creative Cloud web site is still in Swedish. I don't see that it can be changed anywhere via a web site function. Does anyone know how to change the language?

                           

                          Even worse. I installed what I believed to be the English language components (i.e. installed PS extended again with the new AAM preferences setting = English) and now it's asking for a license key.

                           

                           

                          -------------------------

                           

                          Edited to add solution:

                           

                          I found the language setting for the Creative Cloud website. All the way down on the bottom if you scroll down in the 'home' view, a very tiny little dropdown control. It's easier to see on the Apps page, which is how II found it.

                           

                          So, after talking to support the third time...I uninstalled PS via Windows (which also uninstalled AAM ). Nonetheless, on installing PS again, AAM was installed again, I chose English in AAM preferences before installing PS and I have PS in English now .

                           

                          One would think that when you order a Creative Cloud subscription in English (according to my order), everything would be in English to begin with.