14 Replies Latest reply: Oct 13, 2014 8:09 AM by whim57 RSS

    AAMEE msi created file is not installing

    statikcat001 Community Member

      Hi everyone. I am trying to create a msi from various Adobe Products we have at work. I am using AAMEE 3.01 which I belive is the latest. I am trying to package Adobe InDesign CS6.


      I run through the basic options and the MSI is created. So before I upload the package to the server I need to test it out. I run the msi in silent mode via CMD and nothing ever happens. So I edited the MSI in InstallShield and removed the requirement for it to be ran silently so I can do some monitoring. From here, I run the MSI and click next a few times and then it begins the install process. After a few moments it says "copying files" and then proceeds to "rolling back" and disappears. At some point the install is encountering an error and failing but I am not sure why. I can install the product fine on my machine by using the .exe I built the package from.


      I also installed and created a log but I cannot find any good information from it but I am no expert and the log is very long. Any suggestions? The machine is Win7 64b and I have tried making packages in 32 and 64b and the same result. The installer never even gets far enough to the point of creating the folders on the C drive.