10 Replies Latest reply: Sep 9, 2012 3:40 AM by MMS251 RSS

    Folio Builder Cant Sign In: Phantom Update Required


      Hi all -


      I am using ID CS6 and have often succesfully used Folio Builder and DPS... Out of nowhere I am getting the error:


      A software update is required to use Digital Publishing Suite. Please go to the Help menu and select Updates to get the required software.


      However, when I attempt to update I am getting a message that my ID instalation does not require an update... An unedning loop and I need to demo soon for my company to make a buy decision to expand its use of ID and ultimately DPS... Help


      - Thanks,