13 Replies Latest reply: Sep 14, 2012 5:37 AM by vipul vaibhav RSS

    Vertical banding in Canon XL2 avi clips


      I have recently installed premiere elements, and have a problem adding media to a new project.  Avi Clips imported from my Canon XL2 are perfect when viewed in windows media player, but show broad vertical lines when viewed within Adobe premiere.  What is the problem?


      Message title was edited by: Brett N

        • 1. Re: Vertical lines
          John T Smith MVP

          Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037

          What is a CODEC... a Primer http://forums.adobe.com/thread/546811

          What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037


          Report back with the codec details of your file, use the programs below... a screen shot works well to SHOW people what you are doing



          For PC http://mediainfo.sourceforge.net/en or http://www.headbands.com/gspot/

          For Mac http://mediainspector.massanti.com/


          Once you know exactly what it is you are editing, report back with that information... and your project setting, and if there is a red line above the video in the timeline, which indicates a mismatch between video and project


          H.264 will NOT work inside an AVI wrapper http://forums.adobe.com/thread/854115

          • 2. Re: Vertical lines
            the_wine_snob Community Member

            Along with John T's suggestions, what you describe sounds like a display issue. Please take a look at that possibility too.


            Go to the mfgr's. Web site, for your video card, plug in your model of card, and your OS. Make note of the latest video driver. Check your system for the installed video driver version number and date. If you do not have latest version, download it, read the instructions, and install it.


            Good luck,



            • 3. Re: Vertical lines
              Steve Grisetti MVP

              Also, ensure that you captured this video from the camcorder by connecting the camcorder to your computer with a FireWire (NOT USB) cable and that you used Premiere Elements to do the capture.


              Then ensure that your project is set up for DV video.


              Can you confirm that this is the case?


              If so, note that video from is a miniDV IS interlaced. It's supposed to be -- because so is your TV and your DVD player.


              Your computer is not. So you will see some combing when you view DV-AVIs on your computer. (Most media players compensate for this.)


              However, if you play this video on your TV, it will look fine. And, if you output from your Premiere Elements project video for the web or in a format for viewing on your computer, Premiere Elements will de-interlace it and it will also look great.


              Try it. Output a 640x480 WMV from your video project and the results should not have these interlacing artifacts.



              Actually, I'm a little concerned now that I've reread your post. You're getting VERTICAL lines? Lines that go up and down the screen? If so, that's not interlacing. That's a more serious problem.


              Interlacing shows up as HORIZONTAL lines.

              • 4. Re: Vertical lines
                peterduplessis Community Member

                Thanks John


                This is really intimidating stuff .... I read Bill Hunts "Wrapper" thread, and downloaded GSpot ... screen shots attached ....

                What Codecs should I install?


                • 5. Re: Vertical lines
                  peterduplessis Community Member

                  Thanks Steve


                  You guys have given me a lot to comprehend :-)


                  I followed Bill's advice and downloaded the latest Nvidia display driver .. no change ...

                  The project file and AVI's seem to be matched ...standard NTSC - DV ...



                  The definition is also a little blurred ... compared to WMP




                  • 6. Re: Vertical lines
                    peterduplessis Community Member

                    Thanks Bill


                    I did download and install the latest screen driver ... no change






                    • 7. Re: Vertical lines
                      peterduplessis Community Member

                      Thanks Steve


                      The video was captured using a FireWire cable ...tried both windows download and Premiere's with the same results


                      The project was set up for DV video...




                      • 8. Re: Vertical lines
                        the_wine_snob Community Member



                        That screen-caps shows a LOT of those bands!


                        OK, we have pretty much ruled out a video driver issue, but just in case, what is the make and model of your video card, and what is the installed driver, both number and date?


                        Now, if it is NOT a display issue, and this test should verify that for us, you might want to run a head cleaner through the camera, and capture again.




                        Drag one of the shorter Clips to the Timeline in that SD DV Project. Share it DV-AVI (if none of your Clips is short, just limit that Share/Export with the Work Area Bar, WAB). Then, play that Shared file on your computer. I would probably use a player like the free VLC Player, or MediaPlayer Classic HC, also free to test. WMP, and QT Player are not that good, IMHO.


                        If you DO have those bands, then try a head-cleaning tape in the camera, and do a quick Capture to test.


                        Also, when doing a Capture, here are a few things that I recommend doing, or not doing:


                        1. Do not do any other computer work, while Capturing.
                        2. Only hook up ONE FireWire device - the camera here, unless you know that you have separate controller chips for different FireWire ports.
                        3. Do not daisy-chain the camera with anything else.
                        4. Runt the camera on AC, and not on the battery, when Capturing.


                        Good luck,



                        • 9. Re: Vertical lines
                          the_wine_snob Community Member

                          Now, I see that Steve's Reply was "Correct." Does that mean that you were able to Capture without those lines/bands? Or, do you still have the issue?


                          Good luck,



                          • 10. Re: Vertical lines
                            Steve Grisetti MVP

                            Yes, but what happens if you output a 640x480 WMV file!!!??


                            I'm sure you will not see interlacing lines on a WMV -- and that will indicate that all is well.

                            • 11. Re: Vertical lines
                              peterduplessis Community Member



                              No,  the problem is not resolved! yet ..


                              Back to your previous, the details of the Nvidia driver on the screen cap ...



                              I will continue testing players and resolutions ...



                              • 12. Re: Vertical lines
                                peterduplessis Community Member

                                Hi Steve


                                The vertical lines ..(bands) are occurring within Premiere Elements, and not on output formats tested thusfar.


                                If I import an AVI from the camera and share as a AVI DV of the same preset, without any effects nor manipulation, there is a distinct drop in quality as well.  I was assuming that this was also related to the vertical bands.

                                • 13. Re: Vertical lines
                                  vipul vaibhav Adobe Employee

                                  Try these steps :

                                  Right click on the monitor, select playback quality, check if there's any change in both options, "automatic" and "highest".

                                  Right click on the footage in timeline panel,select field options, try the two options "always de-interlace" and "flickr removal" and let us know the results.