23 Replies Latest reply: Aug 23, 2015 11:24 PM by potashnick RSS

    How do I update the Adobe Flash Player version on my new Samsung Smart TV

    samsungmoe Community Member

      How do I update the Adobe Flash Player version on my new Samsung Smart TV?

       

      I just purchased a Samsung Smart TV. When I try to watch ESPN3, I receive the message: Insufficient Flash Player Requirements.

       

      Clicking to update gives the following information:

      Adobe Flash Player version 11.2.202.243.

      Your System: Linux 32-bit, Safari.

      NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.

      Select Version To Download:

      YUM for Linux (YUM)

      .tar.gz for other Linux

      .rpm for other Linux

      APT for UBUNTU 10.4.

       

      When I select any of the first 3 Linux options, I receive the message: UNABLE TO DOWNLOAD.  When I select APT, I receive the message SERVER NOT FOUND.