5 Replies Latest reply on Dec 3, 2012 10:39 AM by Jim_Simon

    Why is my DSLR playback so sluggish, even with CUDA?

    James Poremba

      Hello,

       

      At work I'm using Premiere cs5.5 on a MAC Pro running osx 10.7.4, it's a 2x2.4 quad core xeon with 12gb of RAM. My primary edit drive is a RAID 0 and I have the NVidia quatro 4000 with CUDA enabled in premiere.

       

      My main question is why my DSLR playback is still incredibly slow when trying to watch footage? I get maybe...4 seconds of smooth playback and then it gets choppy. Even at 1/4 preview quality. It's mostly when watching footage shot with Canon 5D Mark III.

       

      I compared footage shot with my Canon 60D and with my Mark III and the 60D played back without any issue at all, smooth all the way through, with an avg. bit rate of 5.6MB. The Mark III, set on high compression (similar to that of the 60D) avg. bit rate of 3.7MB, gets super choppy within seconds.

       

      Is there a known bug or issue with the Mark III files playing back in premiere? CUDA seems to make no difference in performance for this. It's no better at playing back Mark III footage then when I try on my 3 yr old Dell studio Xps laptop within Premiere 5.5. The laptop I understand, but a fully decked out Mac Pro with CUDA? It seems like something is up.

       

      I don't think it's the video card (but I'm only guessing), as it only seems to happen with Mark III footage. When I playback this footage through quicktime or preview, it plays without issue.

       

      I find in general premiere pro to be sluggish on my mac compared to my win 7 edit machine at home, is there any validation to that?

       

       

      Thanks for any help you can provide, these forums are very useful.

       

       

      James