0 Replies Latest reply: Dec 3, 2012 10:28 PM by shweta_13 RSS

    migrating solr 3.6 to solr4.0

    shweta_13

      Hi,

       

      I had solr3.6 installed on my system, now i am migrating my solr3.6 to solr4.0. but i am getting the error

       

      SEVERE: Unable to create core: collection1

      java.io.IOException: Can't find resource 'solrconfig.xml' in classpath or 'solr/collection1/conf/', cwd=/opt/tomcat/bin

       

      i don't know how to resolve this. Please help