4 Replies Latest reply on Jul 21, 2014 7:24 PM by jon2thegram

    place .oam appear white background. Why?

    JinXulong

      when i place .oam(Adobe Edge Animation maked, and i maked the Stage is transparent) file in InDesign, I preview it in Adobe Viewer at iPad3.  The .oam file 's background color is white. why?

      thank u.

      the effect is like this.

      IMG_0157.PNG

        • 1. Re: place .oam appear white background. Why?
          abuewaida Level 3

          I am working on Edge animate 1.0.1

          When i place the oam file with transparent BG straight to indesign i still get that gray color.

          When i place the html file for the same edge project i get the transparent BG with no problem.

           

           

          Untitled-1.jpg

           

           

          I don't trust oam in term of functionality as well.

          • 2. Re: place .oam appear white background. Why?
            Peter Villevoye Adobe Community Professional

            I've been playing and testing some things, and it seems that OAM files are not behaving accurately, with regards to the Poster. On my iPads (from iPad 1 tot mini) the poster stays in place, after the animation starts, acting like an unwanted background. So whatever the content of the animation is, the poster will show through, in stead of the background of your InDesign page.

             

            The poster will be white or gray, or might have some initial elements in it, depending on the snapshot in the timeline that served as your (automatic) poster. After digging into the OAM file (unzipping it, deleting the Poster file's content, yielding a totally transparent PNG, zipping it back again), the OAM looks better. Using the published HTML version of the same Animate file, also woks fine (it has no Poster file).

             

            I hope this bug will soon be addressed, otherwise OAM files and Poster options are not making it any easier...

            • 3. Re: place .oam appear white background. Why?
              JinXulong Level 1

              yes ,i use the method with place .html file.

              place .oam is a bug.

              • 4. Re: place .oam appear white background. Why?
                jon2thegram

                Hi, I found a solution. Set up your edge file building the transparent animation. Publish your .oam file. Next, head over to inDesign and place the file where you would like. Select the file and click folio overlays. Make sure to check the entrance and background box. Here's the trick, in your layers panel you will see the .oam file. Selected drop-down arrow and you should see two files both ending in .oam. Select the first, Then go to object>effects>transparency and set opacity to 0%.

                 

                That is it!