4 Replies Latest reply on Feb 17, 2013 3:43 PM by Jim_Simon

    Cannot enable track for recording


      Hi everyone,


      I'm trying to record a simple voiceover in Premiere Pro CS6.0.0, build 319 for Mac. Premiere recognizes my USB headset, but I can't select the "Enable Track for Recording" button (icon: a sans-serif capital letter R) in the Audio Mixer. It's not disabled/grayed out, but when I click it, nothing happens. I've tried this with and without the red "Record" button (bottom of audio mixer) selected. There's nothing on the track I want to record to. I have tried this with two different microphones.


      I'm on Mac OS X 10.8.2, standard (non-admin) account. Everything else works fine. What gives?