9 Replies Latest reply on Sep 24, 2013 1:06 AM by Fbuser123_accuracy

    dx tool failed:


      I'm really frustrated by this error. I was using flash builder 4.5 with no issues; I was able to get my first flash project on my android device. I updated my flash builder to 4.6 - and as a part of this process was told to uninstall the previous (Flash Builder 4.5) version. I installed, imported my old project - made a few reference changes and was able to get the desktop simulator to work with Flash Builder 4.6.


      Now, I want my new project to run on my android and test with a gps sensor. I export release build - go through the steps I went through before and instead of it working; I get an error that my dx tool failed. No mention of what failed within the dx tool, just that it failed and I can't be helped. I rebooted my computer, same issue. I created a new project with nothing but just the stock project - still nothing worked. I uninstalled, rebooted, reinstalled, created a new project and I'm still not working. How can I fix this and get back up and running?


      I attached a screenshot of my error.dxtool.JPG