2 Replies Latest reply on Oct 3, 2013 11:27 AM by margiegg

    ADE version 2.0 -now e reader not recognized


      I upgraded to ADE 2.0 - working in windows 7 on computer fine. I had used older version for about 2 years on my computer and also my e-reader with no problems.  Computer authorization is fine but now my e-reader is not recognized so I thought it needed re-authorizing but I am getting constant error message when trying to do so.  Error message is Device authorization error E. stream error: CURL returned 6 (6).  Connect timeout you need to check your network configure and try again.  As I have ATT Connect-Tech I spent 2 hour with their technicians and they assure me everything is fine with network but still could not fix problem.  Tried going back to older version but it does not recognize E-reader now either.  Any assistance would be appreciated.  thanks margiegg

        • 1. Re: ADE version 2.0 -now e reader not recognized
          sjpt Level 4

          You seem to have a mix of problems, this may help or ...???


          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.



          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.



          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          • 2. Re: ADE version 2.0 -now e reader not recognized
            margiegg Level 1

            To:  sjpt:


            Thanks for your speedy response but I am still trying to resolve my e-reader problem.  I completely removed auth. as advised and that did not work.  I then uninstalled 2.0 completely and did a complete re-install.  I then tried to open trial e-book and now I am getting message on computer that it cannot open because adobe reader cannot open the URLLINK.acsm because it is either not supported or has been damaged and wasn't correctly decoded.  I downloaded 3 different times but it will not open.  I also now cannot open any of the books on my computer which was not a problem before.   I checked if I needed to update Adobe Reader but no updates were needed and it is working fine.  I am running Adobe Reader Vers.9.5.5 on computer and e-reader is vers. 9.1.288890.  I  also re-checked my  network  and allowed Digital Editions through the firewall.  Is there any easy solution you can recommend?  I'm running Windows 7 and using IE 10.  Also

            reading all the other Q&A but still struggling.

            Thanks for your assistance.