2 Replies Latest reply: Oct 12, 2013 9:49 AM by AquatiQ RSS

    Photoshop CC パッチツールでクラッシュ(&別名保存の件)

    AquatiQ Community Member

      CS6からのアップグレードを検討中で、Photoshop CC 14.1.1をMac OS X 10.8.5にて試用しています。

      不具合と思われる2つの事象について報告いたします。

       

      事象1:

      こちらの環境では100%の再現性でクラッシュする事象です。

       

      画像の上下端から1ピクセルの範囲内で範囲選択し(1ピクセルだけでも可)、「パッチツール」を“コンテンツに応じる”にて実行するとクラッシュします。

      同様のことを左右の端で行うと、「コマンド 選択範囲をパッチを完了できません。内部エラーが発生しました」と言うエラーメッセージが出ます。

       

      CS6 (13.0.5) でも同じ現象が起こりました。

       

       

      事象2:

      Photoshop CCにて「別名で保存」を行うと、その直後でもファイルが“変更済み未保存”の扱いになってしまいます。

      開いた直後で全く編集を行っていないファイルでも、またどのファイル形式でも同じです。

      ウィルス対策ソフトの常駐監視を止めても同じでした。

       

      この事象はCS6では発生しませんでした。

       

      「ファイル管理」の設定はCS6の時と同等にしており、“元のフォルダーへ別名で保存”と“バックグラウンドで保存”は有効、自動保存も10分間隔にしています。

       

       

      回避方法のアイデア等ありましたら、アドバイスいただけると幸いです。

        • 1. Re: Photoshop CC パッチツールでクラッシュ(&別名保存の件)
          NIKA Community Member

          原因などはわかりませんが、ひとまずこちらで確認した結果をお知らせします。

           

          Phoshop CC(14.1.1)
          MacOSX10.7.5

           

          1.パッチツールについて試してみましたが、こちらでは問題が起こりませんでした。

          このあたりの文書を試してみてはどうでしょうか?
          おかしいなと思ったら(Photoshop CC)
          http://helpx.adobe.com/jp/photoshop/kb/cq06250112.html?sdid=JSZVM

           

          2.について
          これはこのTopicsと関係ありますか?
          http://forums.adobe.com/thread/1273816?tstart=0

           

          再現する詳しい手順がありましたらお知らせください。
          再度テストしてみます。

          • 2. Re: Photoshop CC パッチツールでクラッシュ(&別名保存の件)
            AquatiQ Community Member

            ありがとうございます。

             

            1.については、全て試しましたが全く変わりませんでした。セーフブートでもクラッシュしたのは自分でも意外でした。

            またPreferencesフォルダのAdobeさん関係のファイルを全部退避して、Photoshop CCを再インストールしてみても駄目でした。

            ただこの際にクラッシュレポートが起動してくれましたので、報告を出しておきました。

             

            これに関しては発生する状況が分かっていますし、同じ状況でもパッチツールの代わりにコンテンツに応じた塗り潰しは正常に機能しますので、気を付けて使用していこうと思います。

            因みにPsCCはMacBook Pro Retina Mid2012(CTO)のSSDにインストールしています。

             

            2.については、環境設定ファイルを削除して起動したら直りました。

            元の設定を思い出しつつ1つ1つ戻しながら様子を見ていますが、今のところ保存の問題は出ていません。

            また再発したら条件を洗い出してご報告したいと思います。

             

            もしかするとCS6から設定を引き継いだ時に何か齟齬が生じたのかも知れませんね。

             

            ※すみません、うっかりHTMLモードで投稿して改行が無い状態になってしまいましたので、編集しました。

             

            ※ 2.について書き忘れていましたので追記します。

            リンク先の件とは無関係と思われます。

             

            再編集失礼いたしました。

             

            このメッセージは次により編集されています: AquatiQ