4 Replies Latest reply on Jan 19, 2014 12:15 PM by mamjed

    Can't open Premier Pro CC nor After Effects CC after download

    jwffvm Level 1

      After downloading Creative suite CC I can't get Premier pro CC nor After Effects CC to work.  When I open PP the first screen appears as I suppoe it should, but there is a fairly long pause before it starts loading, then after a minute or so of loading screen goes blank with no sign of Premier pro CC.  If I go to the force quite menu it reports Premier is not responding.  Photoshop and Bridge seen to open and function as expected. 


      When i open After Effects CC this warning appears "After Effects Warning:  Could not rename the file '/Users/jimwatt/Library/Preferences/Adobe/After Effects/12.0/Workspaces.  4818,1407351528820481.xml' to "Workspace.xml".  Then as I click thru that box, get another "After Effects can't continue:  unexpected failure during application startup"


      I've uninstalled and reinstalled, repaired permissions, checked drivers for Cuda card which are up to date.


      I'd sure like to solve this so I can start working.  Any ideas?





      MAC PRO 2 x 2.93 GHz 6 Core

      40 GB 1333 MJZ DDR3 Ram

      Kona 3 card

      Quadro 4000 graphics card

      OS 10.8.4

      Video drive Apple XServe raid

      plus 2 TB G-raid & 3, 2 TB internal 7200 RPM drives


      Mid 2010

      System SN H02020UYEUH

      Processor SN: J5150032DBH8C

        • 1. Re: Can't open Premier Pro CC nor After Effects CC after download
          jwffvm Level 1

          Spoke with tech support today and they determined it was a permission problem.  We made a new user with "root" permissions and everything is downloading & playing fine.  No explanation why my Admin user that was working for CS6 would not work with Creative suite CC.  He'll call back in the mroning to check that everything is working, then I hope he'll be able to figure out how to make this work in my admin user.


          Anyone else run into this?

          • 2. Re: Can't open Premier Pro CC nor After Effects CC after download
            jstrawn Adobe Employee

            I haven't seen that or heard of it yet, but I'm glad that TS was able to help you workaround on it and will be following up on it.


            Permissions will obviously be different in CC than CS because you're not serializing. Instead, your sign in credentials are validating the software for you, so the security in the sign in process is tighter than in the past. I'm not saying that this should cause permission problems (it shouldn't), but it could help explain why you now have issues with a username which was problem-free in CS6 or earlier.

            • 3. Re: Can't open Premier Pro CC nor After Effects CC after download
              jwffvm Level 1

              I think we've finally solved my install issues.  The new root user tech support had me create definitely allowed me to open all the CC progrms I needed, but caused a myriad of other issues including the fact that my AJA Kona 3 card was not being seen by Premeir, plus not being able to use my mail program nor open evernote.


              As a solution I finally did a new install erasing the system drive and replacing it with a time machine version from the day before I started with CC install.


              My normal admin account still wouldn't play even after starting in "safe mode" and repiaring permissions as suggested by Adobe tech support.


              I had another admin user account, so I switched to that and Premier opened up just fine and it saw my AJA Kona 3 card....however AE and Audition would not open.  Spent another couple hours with Adobe tech support and my tech decided that the problem was in corrupted or damaged fonts.  Had 157 damaged fonts and one, "Jura" that was a seriously broken font.  It's hard to imagine that a font issue would effect AE and Audition, but AE does check fonts on startup so that's the cause...why Audition was also having a problem is less clear.


              After leaving the Adobe tech support... went to Apple and explained what was happening and we used the Font Book app to remove all the fonts and then did an "archive and install" to reinstall the Apple fonts. 


              He also showed me another route and perhaps a more effective way to repair permissions using the archive and install user selection then going into utilities to do so.  After doing this I still had a couple hundred permission exceptions when I did "repair permissions" in the disc utility, however the Apple tech sent me to a document that explained these issues (ACL not found) are not affecting computer performance and can basically be ignored


              Everything is working great now and the Adobe tech support team were very persistent and helpful in finding a solution albiet it took a little time, but it was not an easy fix and they did great.


              Hopefully if anyone else runs into this mine will be a helpful experience and perhaps a route to a solution.



              • 4. Re: Can't open Premier Pro CC nor After Effects CC after download

                Hi everyone,


                Just got off the phone with Applecare. Turns out permissions was the problem, but I didn't need to get root user to resolve it. Just add yourself to the permissions on the parent folder that has the XML file and give yourself read/write acces and BAM! Problem solved!