14 Replies Latest reply on May 30, 2014 12:38 AM by Peter Grainge

    Robohelp 11 Trial closes immediately when opened


      Yesterday, I installed a trial of Robohelp 11 on my personal Windows 7x64 machine in an attempt to learn the program for a potential job. 


      Fresh install and when I opened the program, it immediately closes.  No error message.  I have spent probably 3 hours troubleshooting on my own and 45 min chatting with Adobe support.  So far, no resolution.  It is completely baffling me.  My userid on the computer is in the Administrators group, and I have no problems installing other software.  This is all that has been done troubleshooting:


      1) I have changed the shortcut properties to run as Administrator (Shortcut tab-Advanced-Run as Administrator and Compatibility tab - Run this Program as an Administrator) as well as right clicking on the shortcut and choosing Run as Administrator. 

      2) I have tried running in compatibility mode as XP with SP2 and 3.

      3) I have completely uninstalled the program, downloaded it again, and reinstalled.

      4) I have looked in Event Viewer and found no error or informational messages to point to a problem

      5) I have turned on the hidden Administrator account (net user administrator /active:yes), logged in to it and launched the program.  In fact, this was the last thing the Adobe chat support rep suggested I tried before I had to end the session to meet someone for dinner last night.


      Those are the main things I can think of that I've done.  I am at a complete loss.  Anyone run into this?