1 Reply Latest reply on Aug 15, 2014 4:32 PM by jbowden

    can't get object on own layer in timeline

    ristenkAdobe Level 1

      Hi, I created a website (plain html, css and javascript) and imported it to edge animate. The reason I did this is because I am new to edge animate and am trying to see the capabilities and how to include it in my work flow. So I imported the site and there are no problems. I can publish it and everything works as it did before.... but I wanted to see if I could add things into the site from edge... so I took an ellipse and added it on the stage on top of my existing site... but there is nothing in the timeline area from my site nor the new ellipse that I created on top.... how do I get the elemets to show up on layers in the timeline area?

       

      I was interested in adding in pictures in the timeline area to add things that are timed on the stage and also add code snippets to existing things... I can see that I can add code snippets to the elements in the elements panel by clicking on the {} brackets to the left of each element and I'm guessing this adds the code into the edge_actions.js page... so if I have an existing site that already has javascript then it publishes everything that I already have but just adds the extra code that animate generates into this file regardless of any existing javascript already on the page being called from another area... sorry, I am kind of talking/thinking out loud as I walk through figuring out how edge animate works and how to use it in my work flow... I'm interested in adding some snippets, publishing and then taking a look at the code it generates in this sheet...

      a

      anyway, back to my main confusion which is adding the ellipse to the stage and not seeing antying in the timeline section (which I though automatically added things there because I did a tutorial and in the tutorial any time you added something new to the stage it automatically added a layer to the timeline.. my timeline is blank... I image this is because I imported my existing site created with html and css but shouldn't the new thing that I add to the stage in edge animate (the ellipse) be generating a layer since it was added purely through edge animate?

       

      Thanks for the help,

       

      Kristen