12 Replies Latest reply on Feb 5, 2015 3:19 PM by weatherangel

    OS X 10.7.5 with Java SE 7, but get Photoshop CS 5 error message saying I need to install Java SE 6

    Matt20202020 Level 1

      When trying to run Photoshop CS 5 I get an error message (stopping launch) saying I need to install Java SE 6, however Java SE 6 is no longer supported by Apple for security reasons.  I have Java SE 7 (Oracle) installed but Photoshop seems to be unaware.

       

      I have spent a few hours searching for how this can be fixed in a way that does not involve installing an old unsupported version of Java (i.e. SE 6) over the top or in place of the latest version of Java (i.e. SE 7).

       

      I see many people have the same problem, but there appears to be no clear answer from Adobe staff.

       

      So big waste of time. 

       

      The more difficult the update process is, the less often people will update their products, ultimately this will impact on Adobe's bottom line.  So please help!