5 Replies Latest reply on Dec 4, 2007 9:34 AM by graphic_pawn

    fscommand exec doesn't work in flash cs3?

      I normally do a CD for a convention twice a year, and this year was different. As usual things gets down to the very last minute with changes, but normally we don't encounter any problems with the opening of powerpoint presentations from within a flash, with the fscommand, as long as all the presentations and software are on the fscommand folder.

      But yesterday I just couldn't make it work. I thought at first that was a vista thing, that wont let you run a cmd.exe window from flash, but then I realized it was happening, even after burning the CD in almost any enviroment. I tried changing the publishing parameters to flash player 7, 8 and 9, and try to publish it with action script 1 and action script 2 in all the possible combinations. Then i got smart and republished one I knew that worked, and it stop working.

      In the end of frustration I reinstalled my flash 8 and republished, and this time it worked even with the new one, so I must think that either there is a bug that wont let me open programs within a flash projector, that fscommand has been deprecated, or that i don't know the right parameters for the publishing.

      Does anyone has any ideas on this? all help would be highly appreciated, since i will need to do all this again in Jan and i want it to work from CS3.