4 Replies Latest reply on Sep 5, 2017 6:40 AM by DolphinStripper

    Renders Stall before Starting - Error (-1610153460)




      I would appreciate any hidden wisdom regarding this.  I'll furnish as much info as I can below.


      Regardless of source or destination, input codec or output codec, containers, or anything I can determine, AE CC (updated to most recent but issue started with previous) has decided to suddenly be randomly unable to start renders, and gives me this message when I stop the render:AE error.JPG

      Have completely uninstalled AE using Adobe Cleaner tool, reinstalled updated, spent hours with on phone tech support who took control over my computer remotely, and could not fix this problem.  They cited a problem with "read/write permissions" but attempts to fix it failed.


      What does work is that I created a new Administrator logon, and it works under that.  AE also works fine on my laptop, using the same files.


      Problem machine has Win7 Home Premium, SP1


      Interesting to note:  This is a new problem! It suddenly started happening.  Also:  It does NOT happen all the time.  Sometimes I go through a few days and many renders before running into it again, then it plagues me for ages.


      Occasionally it goes away when I restart AE.  Sometimes it goes away only when I restart the machine.  Sometimes neither works, and I'm dead in the water. 


      This machine has lots of audio/video legit software on it, including a growing number of virtual instrument/sound libraries, that would be HELL to wipe and reinstall everything. 


      Any suggestions to get around that potential last ditch fix would be greatly appreciated!



        • 1. Re: Renders Stall before Starting - Error (-1610153460)
          Mylenium Most Valuable Participant

          That's a Quicktime error. since you have not provided any exact info otherwise, we can't tell you anything more than that. You know, stuff like storage locations, exact footage used, comp and render settings and whatnot.



          • 2. Re: Renders Stall before Starting - Error (-1610153460)
            Mizamook Level 1

            Thanks for the clue.  I'll reinstall Quicktime and see if that helps.  Reason I didn't specify any of the stuff you mentioned is because it doesn't matter, as I stated in original post.  I can change settings all I like, change source, destination, cache location, all on separate drives, etc. ad nauseum .. makes no difference.  Works just fine sometimes, others not.  Works well if I create a new logon entity but then I have piles and piles of system wide authorizations to go through, and the fact that it is a NEW problem that started happening after no notable system changes, has me befuddled.  Worked fine/reliably before, and I didn't change anything.  If it keeps happening I get to go through complete system re-install, which is horrible.  AE is the only program having these problems.

            • 3. Re: Renders Stall before Starting - Error (-1610153460)
              Mizamook Level 1

              Update:  Since reinstalling Quicktime I have not seen the error (after restarting the machine).


              I hope this post does not jinx it, but so far so good.


              If it pops back up, so will I.


              Until then, thanks, and be well!

              • 4. Re: Renders Stall before Starting - Error (-1610153460)

                Thanku bro.. i was facing the same issue in Adobe AfterEffects cc 2014... same situation.. re installed QuickTime.. tried different location.. ssd to SSHD or different partitions too... but problem was still there.... then i created another user account in my PC.. and the Problem resolved.. i still don't understand what is the main reason of this problem.. but it was solved... Thanku so much.. you saved a day with your comment.. i would also love to see a reply from an Adobe guy on this issue