2 Replies Latest reply on Jul 22, 2015 8:17 AM by BrianS9594

    Can't type in a text box or text callout box


      I'm using Windows 7, IE 9.0.8112.16421, and Acrobat version 10.1.6. I am working in a priorietary platform for reviewing material and I can use all of the commenting tools and can create a text box and a text callout box, but I cannot type in them. My text box and text callout box work just fine with every other program that I use on my system. But this requires using Acrobat and its tools within their platform and I cannot type in those two boxes in that situation. Their first suggestion was it was an Acrobat problem. We have repaired and reinstalled several times to no avail. They then said to be sure Acrobat Reader was not installed (and it wasn't). I've cleared history. Their online reviewing system requires a specific Java script in a specific place -- we've installed, deleted, reinstalled, etc. and it still doesn't work.


      I've used this platform on another computer and it works fine. I got a new computer in February with a new CS, and the problem is occurring on only this new system. And only when I am using Acrobat in their platform.


      Would anyone have any suggestions what I might try? They said they had one report of a person having the same problem, but they had Reader installed.



        • 1. Re: Can't type in a text box or text callout box
          jaggedpeak Level 2

          As one who has a tendency to miss some easy items myself (as seen by my request for help earlier today :-)), I thought I'd ask...


          Are you trying to click the text box itself and are not getting the chance to type in it? If so, have you tried typing directly in the Comments List?

          1. In the Comments List, click the entry for the text box. (This should select the box.)
          2. In the entry in the Comments List, click just below the comment header info ("Page n  mm/dd/yyyy hh:mm:ss PM"). If you're lucky, the text field will appear (white box) and you can type your note in there.
          3. When finished, click outside of that entry. The entry is saved and the text appears in the text box.


          This is all dependent on the item actually being a text box, not a rectangle :-)

          (If it's a text box, the icon in the top corner of the entry in the Comments List will have a 'T' inside of it.)

          • 2. Re: Can't type in a text box or text callout box
            BrianS9594 Level 1

            I think I just figured this out.  I see I'm two years late on this, but maybe others will run into this too. I had the same problem, and found your question posted here.  The solution I discovered is this:


            1. You'll know to do this if there is a padlock over the callout icon in the Comments List

            2. Right click the comment in the Comments List or Comment Callout in the document

            3. Click Properties

            4. Deselect "Locked"

            5. Now you can add text or delete the comment!


            I haven't yet found why the comments are defaulted to locked, but I'm guessing that there is a setting to change somewhere.  This gets things going however