7 Replies Latest reply on Jan 27, 2016 5:01 PM by Peter Spier

    I am unable to open InDesign CS6 get dynamic documents plugin needed.

    Suezn Level 1

      We have reinstalled and still get same error message won't open - previously had CS5 - we uninstalled that and reinstalled CS6 with no success in getting CS6 to open. Same pop up .. Cannot load InDesign.exe because it requires DynamicDocuments. Please install the DynamicDocuments plug-in and restart InDesign. we have been looking for anything on this topic and found nothing useful.