14 Replies Latest reply on Oct 5, 2016 7:37 AM by alexdawson

    Dji X5 camera with Panasonic LUMIX G 42.5mm f/1.7 ASPH. POWER O.I.S



      I get a error message when trying to open DNG files from my Dji X5 camera with the Panasonic LUMIX G 42.5mm f/1.7 ASPH. POWER O.I.S mounted.

      I have tried everything and I run the latest firmwares and softwares available.


      The message is:

      Could not complete your request because of a program error.


      I have tried Dji DNG cleaner 1.1 & Adobe DNG converter to.


      I have had luck twice and get images that work. Then 10 times not working. The problem is DNG related since filming in .MOV works perfect with same

      setup. I really would like to use this lens in combination with my X5.


      The aperture of the lens is maximum f1.7 but the maximum aperture I can choose in camera is f1.8.


      Is is hardware or software related? I thin it is lens correction/exif related problem. Hope someone can help me with this issue.




      kind regards // Alex