7 Replies Latest reply on Mar 2, 2017 9:09 AM by Szalam

    "Refreshed Disabled" all the time

    DanielFriend Level 1



      I'm using After Effects CC 2017, but I was using CC 2015 when the problem first appeared (tried to download a previous and a newer version, the problem persisted on both). Here is what happened:


      .I opened the project. I see the message "Refresh Disabled (Release Caps Lock to refresh the view)" with the black screen, but Caps Lock is ALREADY released. I didn't even pressed it in the first time.


      .When the video is rendered, the message doesn't appears.


      .If I change anything, like just move one layer a little, the message comes back.


      .Any key I press make the message disappears.


      I tried to reset my configurations, with no success.


      Trying to finish a project but it's impossible this way. Any of you guys could help me? I'm using a MacBook Pro (13-inch, Mid 2012) Sierra, 2,9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB.