11 Replies Latest reply on Jun 22, 2017 2:32 PM by Andrew_S

    The "save media cache files next to originals"-box keeps unchecking

    dankyd19398323

      Hi guys,

       

      My entire harddrive keeps on filling up when I'm editing on my project, because Premiere is constantly generating peak files and conforming files at a level that takes up 80+ GB of space on my harddrive, which is far more than I want to use on that on my internal harddrive. I'd much rather that such files were stored on my external harddrive. So I check the "save media cache files next to originals"-box. But whenever I press OK, and re-open, the box is unchecked. And thus my harddrive keeps on filling up.

       

      What's a boy to do?

       

      Premiere Pro 2017.1.1

      I'm on a 15-inch Mid-2015 MacBookPro using Sierra 10.12.4.

      I hope you can help me

      Best,

      Jonas

       

      P.S. I think it might be related to the fact that I can't seem to sync my settings (not that I need to, but I hoped it still might solve the problem somehow).

      P.P.S. Let me know if y'all need more info.