14 Replies Latest reply on Jun 14, 2017 1:18 PM by annc69244318

    Note tool - turn off highlight

    annc69244318 Level 1

      Every time I open the Note Tool to edit text and add more notes to a note I already made, the text that I had typed in on a previous occasion shows up as highlighted. I have to click an empty spot in the note to turn off the highlight. If I just start start typing without doing that extra click, I lose all the notes I typed before, and I can't get them back by doing a Control + Z. This happened to me. Is there a setting I can change to turn off that highlight permanently? Thank you.

        • 1. Re: Note tool - turn off highlight
          c.pfaffenbichler Level 9

          Could you please post screenshots with the pertinent Panels visible?

          • 2. Re: Note tool - turn off highlight
            davescm Adobe Community Professional

            Hi Ann

            I am not seeing that behaviour here on CC2017.1.1 and Windows 10. The cursor is placed at then end of the previous text.

             

            What version of Photoshop and what operating system are you using?
            Has it always done this or has it just started behaving this way?

             

            Dave

            1 person found this helpful
            • 3. Re: Note tool - turn off highlight
              annc69244318 Level 1

              I have a new pc with Windows 10. I put Photoshop CC on it about a month ago and did one update. In the past, I used CS6 and Windows 7 and did not have the highlighting problem when I opened a Note that I had previously made. With the new computer, the highlight has happened from day one. I made a screen shot, which I will hopefully be able to figure out how to post here.

               

              Today I discovered weird things happening when I tried using ACR as a smart filter. I had never used camera raw in Photoshop because it wasn't available in CS6 and I use Lightroom. Rectangles or portions of rectangles of parts of the image or the histogram or other things appear on the screen. Very strange. And there was no preview button with the brush, graduated filter, or radial filter, and I when I watched a tutorial about the radial filter, there was a Preview checkbox available at the top. Has it been removed?

               

              Thank you.

              AnnScreenshot 2017-05-26 18.11.32.png

              • 4. Re: Note tool - turn off highlight
                annc69244318 Level 1

                I posted a screenshot below.

                • 5. Re: Note tool - turn off highlight
                  annc69244318 Level 1

                  I posted information below.

                  • 6. Re: Note tool - turn off highlight
                    c.pfaffenbichler Level 9
                    Today I discovered weird things happening when I tried using ACR as a smart filter. I had never used camera raw in Photoshop because it wasn't available in CS6 and I use Lightroom. Rectangles or portions of rectangles of parts of the image or the histogram or other things appear on the screen. Very strange.

                    Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

                    • 7. Re: Note tool - turn off highlight
                      Trevor.Dennis Adobe Community Professional (Moderator)

                      You realize that the highlight just indicates that the text is selected?

                      If you start typing while text is selected, then you will overwrite it.  Exactly as would happen in pretty much every other application where you can edit text.  It even happens in these forum posts.  So with this in mind, I am wondering if there is something about your precise workflow that is causing the selection?  A double click would do it, as would Ctrl a (select all). 

                       

                      OK I just managed to duplicate the behaviour by closing the Note panel and reopening it by double clicking the note icon in the document window.  If you leave the panel open it doesn't happen, but you still get the blue outline to indicate that you are looking at the active Note.  If you have multiple notes in the same document, toggling through them does not make one active unless you click inside the panel, or double click one of the note icons in the document window.  That seems like a sensible workflow to me.

                      1 person found this helpful
                      • 8. Re: Note tool - turn off highlight
                        davescm Adobe Community Professional

                        Ahh -that explains why I didn't see it. I have the note panel permanently open on a second screen (along with lots of other panels). Thanks Trevor

                         

                        Dave

                        • 9. Re: Note tool - turn off highlight
                          Trevor.Dennis Adobe Community Professional (Moderator)

                          davescm  wrote

                           

                          Ahh -that explains why I didn't see it. I have the note panel permanently open on a second screen (along with lots of other panels). Thanks Trevor

                           

                          Dave

                          :-)  The note panel is one of the very few I don't have either open, or collapsed on the right edge of my main screen.  I rarely share layered files, so almost never use notes, but it is always good to have a handle on stuff just in case.

                          • 10. Re: Note tool - turn off highlight
                            annc69244318 Level 1

                            Thank you, Trevor. After reading your answer, I tried clicking first on the Note icon in the vertical bar next to the panels and then just clicking once on the Note icon in my image. No highlight appeared. Yay! If I double-click on the Note icon in the image, then the note opens with all my text highlighted. Double-clicking seems more efficient to me than clicking in two different spots, but at least now I have a work-around so I won't accidentally lose/overwrite what I took the time to type in before.

                            • 11. Re: Note tool - turn off highlight
                              annc69244318 Level 1

                              I just tested an image with and without the Use Graphics Processor box checked and restarting Photoshop in between. The same thing happened both times, though, the first time, with the processor, it happened when I adjusted the Exposure slider, and the second time, without the processor, it happened when I adjusted the Clarity slider. I have attached a screen shot of what that looked like. I entered the Camera Raw Filter with a Smart Object layer. So apparently the graphics processor is not a factor. It was worth a try, though, so thanks.Screenshot 2017-06-07 13.54.02.png

                              • 12. Re: Note tool - turn off highlight
                                c.pfaffenbichler Level 9

                                Say what?

                                Are you sure you posted to the correct thread?

                                And did you turn off GPU for Camera Raw or just for Photoshop?

                                • 13. Re: Note tool - turn off highlight
                                  annc69244318 Level 1

                                  I guess I shouldn't ask two different questions at the same time. Sorry. Using the community forum is new to me.

                                   

                                  I didn't know that you could turn off the GPU for Camera Raw as well as for Photoshop. I assumed they were the same. I will have to try that. Thanks.

                                  • 14. Re: Note tool - turn off highlight
                                    annc69244318 Level 1

                                    Problem solved! I found where to turn off the GPU for Camera Raw, and everything worked the way it was supposed to in ACR. Thank you!