10 Replies Latest reply on Jun 6, 2017 6:42 AM by Janemag

    Free transform glitch


      I am running Photoshop CC (2017.1.1) on Windows 10, 64 bit.

      After updating Photoshop from an earlier version recently, a strange glitch (?) is making my work rather difficult.


      Whenever I transform a layer (scale, distort, you name it), the preview of said transform jumps back and forth between the original size and the previewed size.

      In example; if I wish to downscale a layer by pulling the handles during free transform, usually you'll see a live preview of how big or small the layer gets while scaling.


      But now, while scaling, this live preview constantly 'jumps' between the original size and the one I'm scaling down to, making it almost impossible to see what I'm doing.

      This is especially difficult when finetuning little details.


      I have made several changes to settings in Photoshop, thinking this might be a memory issue or something of the sort. I have tried restarting Photoshop after, working with both small and large files, one and many layers. I feel I have tried most everything, and nothing helps.


      The problem is there from when I first run Photoshop at the start of the day, right after starting my PC. So restarting will not affect it either.


      Have anyone else experienced this, and do you know how to fix it?