10 Replies Latest reply on Jul 12, 2017 12:19 PM by Kellin


    meganm50725476 Level 1



      I have been searching the forums and it seems this question has gone unanswered for years. If anyone has a solution, I would appreciate it.


      I have been opening .ascm files to read digital galleys for a few months now on Adobe Digital Editions. I have managed to use both my PC and my iPad to read the same books.  Today I went to open a book before it expires in a couple of days and received the "E_ADEPT_DOCUMENT_TYPE_UNKNOWN" error.


      This error only occurs with books I have not opened before on a particular device. The books I have on my iPad that have been opened can still be opened. The books I have opened on my PC cannot be opened on my iPad.


      I have tried the following solutions with no success:


      1. Deauthorizing and reauthorizing the iPad

      2. Uninstalling and reinstalling the Digital Editions app

      3. Trying additional apps such as Bluefire

      4. Restarting the iPad

      5. Updating the iPad

      6. Downloading new copies of the books

      7. Installing the program on an entirely different PC, authorizing the account, and downloading new copies onto the PC (same error, and I can't open even the books that have been successfully accessed on the iPad).

      8. Opening the file from the download menu, the file itself, using the "open with" command, and from the Digital Editions "Open" button.

      9. Skipping the ones I've downloaded previously and trying a brand-new download for an entirely different book

      10. Saving the .ascm files as .epub or .pdf (I don't know which version Penguin's First to Read program is using).

      11. Checking whether the file is blocked in the properties menu

      12. Downloading other files - pdf and epub both work if I don't have to go through .ascm, but unfortunately, I do

      13. Clearing cookies on the PC

      14. Using chrome and safari on the iPad; using chrome and IE on PC

      15. Using an older edition of DE


      I have a dozen digital galleys I cannot access from any other program and now I can't access them using this program either. They have a variety of expiration dates. I'd like to be able to keep reading these books but the program simply won't work! What am I missing?