6 Replies Latest reply on Sep 14, 2017 3:00 PM by ibierno

    Camera Not Found when Tethering Nikon D5200 in Lightroom CC


      I have been trying to help one of my students resolve an issue regarding Tethering her camera to Lightroom CC.


      Problem: She gets a message Camera Not Found when in Tethered Mode.


      Basic Information:  She is running Windows 8 and the latest update on Adobe Lightroom CC

      The Camera is a Nikon D5200


      Things we have tried:

      Camera has a empty freshly formatted card.  Taking photos with the camera works without any issues.

      Was successful one time last week Tethering after about two hours of failed attempts.  Unknown why it started working.

      I have checked the Devices under Control Panel and the Camera is recognized and shows no problems.  Camera is being read by the computer though the USB tethered cable because the Camera Device in the Control Panel reads the amount of free space on the memory card in the camera.

      We have turned off the camera and reconnected a number of times.

      We have created a new Tethering Session.  Same result.

      Confirmed that no other programs are running on the computer other than Lightroom CC.

      Set everything in Auto Play to No Action.  Restarted computer.

      Prior to turning off Auto Play - Auto Play would start the download process of downloading pictures onto the computer.  So communications between the camera and the operating system was working.

      Camera and Computer seems to be working without any issues.


      I have searched the internet and tried everything that I could find.  I have tried all the suggestions on Adobe Help Page.


      Any suggestions would be appreciated as this student needs to shoot tethered as a requirement for her assignments.


      Michael Adkins