6 Replies Latest reply on Oct 2, 2017 8:23 AM by jenshoho

    InDesign CS6 + Yosemite + Copy/Paste = Missing font

    AveryInTheMoon Level 1

      We use ITC Franklin Gothic throughout all of our pieces; it's installed and it's the default font setup. New and existing files have opened without issue until now. I opened an advertisement that needed to be resized, from our shared server and copied the contents. In a new document, I pasted the contents suddenly the font says it's missing. The images retained their links to the packaged folder on the server, the fonts just stopped working. I closed InDesign, then disconnected from the server in case there was some kind of conflict between the local font and the server font override from the packaged fonts folder (packaged from the local font installed, I made the source ad this same way). Loaded the new file, and got the expected missing links dialogue, but unexpectedly the fonts were still missing. I reviewed the missing fonts, and it was the entire family. I opened Suitcase, verified the fonts are active. Still no fonts in InDesign. Okay, disactivated font in Suitcase (maybe it needs an update), installed the font in Fontbook, need to get the ad done and I don't have time for this. Verified font works by opening a different file, making a new document, but as soon as I opened the ad with the missing the fonts, fonts go missing. I then changed the fonts to a different family, and tried changing them back, but the font doesn't even show in the list of fonts. I can't figure out why this particular method of copy and paste breaks the font. I've opened and created other files with this font family active, while this copy/paste file is open at the same time in another tab while it still says "no". The only work around I could use was to copy the entire packaged folder from the server to my desktop and just change the document properties to the size I need, then adjust the artwork to fit.


      I'd like to find a resolution as to why copying and pasting broke this font even though the same missing font works fine simultaneously in a different document. Any suggestions/questions/thoughts/solutions would be very welcome.


      System specs:

      27" iMac (Mid-2011) 3.1 GHz i5

      32 GB RAM

      1 GB Video



      Adobe InDesign CS6 8.1


      Update: Looking through the font list, Franklin is being listed as a different font. Though the character palette, the font selected is ITC Franklin Gothic Std Book; the font listed in the Type drop-down menu is Myriad Pro, and once that was deactivated, Helvetica.