10 返信 最新の回答 日時: Nov 26, 2017 4:55 AM ユーザー:oikin

    ワープスタビライザーが反映されない

    taku1093@gmail.com

      ワープスタビライザーがプレビュー画面では反映されているのにビデオファイルに書き出すと反映されていません。

        • 1. Re: ワープスタビライザーが反映されない
          150kw Most Valuable Participant

          お早うございます

           

          次の①②を教えてください。

           

          ①OSとそのバージョン、Premiere Pro CCのバージョン。

          ②書き出し設定内容とファイル形式。

           

          それから、フォーラム名は実メールアドレスですか。もしその場合は、ニックネーム等に早めに変更することをお勧めします。変更方法は下記リンクの「フォーラム名の変更」項をご覧ください。

          アドビジャパンフォーラムに投稿する方法

          • 2. Re: ワープスタビライザーが反映されない
            oikin

            私も同様のトラブルです。

            環境は次のとおりです。

            ①w10プロ メモリ32GB

            ②PrCC2018

            書き出し形式はどれを選択してもダメです。

             

            先日2018にアップグレードしたばかりですが、2017では大丈夫だったという気がしています。

            ワープスタビライザーを滅多に使わないので確信はありません。

            • 3. Re: ワープスタビライザーが反映されない
              150kw Most Valuable Participant

              こんばんは

               

              私も今、Windows 10 v.1709、Premiere Pro CC2017年10月リリース(CC2018)で確認しましたが、正常にワープスタビライザーがかかっています。

               

              もしかしたら、「エフェクトコントロール」パネルで「ワープスタビライザー VFX」項の「スタビライズ」の「滑らかさ」が小さい値(例えば、0~10%等)になっていませんか。

              もしそうなっていましたら、30~50%で試してみてください。

              • 4. Re: ワープスタビライザーが反映されない
                oikin Level 1

                おばんです。

                早速のアドバイスありがとうございます!

                 

                「滑らかさ」はデフォルトの50%のままです。

                 

                先ほど、cc2017をインストールして試してみましたが問題ありませんでした。

                cc2018固有の問題と推測します。

                 

                なお、当方のcc2018では、プログラムウインドウでは問題なくワープスタビライザーが反映されるのに書き出したビデオでは反省されません。

                cc2018で問題ないとのことですが、書き出したビデオでも問題ありませんか?

                • 5. Re: ワープスタビライザーが反映されない
                  150kw Most Valuable Participant

                  お早うございます

                   

                  下記内容で確認しましたが正常でした。

                  シーケンスプリセット AVCHD 1080i  (60i)

                  ワープスタビライザー 初期設定のまま、(滑らかさ;50%)

                  書き出し 「形式;Quick Time」、「プリセット;GoPro Cineform YUV10ビット」のmovファイル

                       ワープスタビライザー有り無しのクリップを前後に並べて書き出し、確認を容易にしました。

                  再生確認 VLC media player、映像は30%くらい拡大されていました。

                   

                  他の方からも情報があると良いですね。

                  • 6. Re: ワープスタビライザーが反映されない
                    oikin Level 1

                    ご丁寧な情報ありがとうございます。

                    とても心強いです。

                     

                    ドライバーやウィンドウズの更新など考えられることを試していますが今のところダメです。

                    • 7. Re: ワープスタビライザーが反映されない
                      150kw Most Valuable Participant

                      試しに下記リンクの「B.環境設定フォルダーを再作成」項を行ってみたらいかがでしょうか。

                      おかしいなと思ったら(Windows 版 Premiere Pro CC)

                      • 8. Re: ワープスタビライザーが反映されない
                        oikin Level 1

                        何度もアドバイスをいただきありがとうございます。

                        ご提案の内容を試してみましたが駄目でした。

                         

                        ちなみにアドビサポートに電話しようとしましたが、「premiere Pro」の「問題の解決」をたどると解決方法として「コミュニティーフォーラム」しか表示されません。休日は表示されないのですかねー?

                        • 9. Re: ワープスタビライザーが反映されない
                          150kw Most Valuable Participant

                          そうですね。サポートに問い合わせるのが良いと思います。

                           

                          電話サポートは、平日の9:30~20:00です。

                          下記リンクから、次のようにたどります。

                          ①カスタマサービスにお問い合わせください。

                          ②Crreative Cloud All Apps

                          ③Adobe Premiere Pro

                          ④問題の解決

                          ⑤連絡先オプションを表示(青地に白抜き文字)

                          ⑥電話

                          ⑦3.電話サポートに電話番号が書いてあります。

                           

                          解決したらその内容を是非書き込んでください。

                           

                          朝、時間が許すなら、9:30の10~5秒くらい前にかけると良いです。混んでしまうとなかなかつながりません。

                           

                          お問い合わせ方法について

                          • 10. Re: ワープスタビライザーが反映されない
                            oikin Level 1

                            まったく神様のような丁寧なご回答に感謝です。

                            本当にありがとうございます!!