4 Replies Latest reply on Oct 15, 2012 11:58 AM by Jeff_Coatsworth

    RoboHelp 9 Stops Working when Opening Projects




      I'm having a massive problem with RoboHelp 9.0.2. It "stops working" whenever I try to open, convert, or create a new project. It fails 100% of the time - with the sample projects, our projects, and new projects. I'm running Windows 7 Ultimate SP1 64-bit on a Dell Lattitude E6400 with 2.66GHz processor and 4GB memory.


      RoboHelp 8.0.2 ran fine on this system.


      At first, I thought Win7 SP1 might be the culprit, as I was the only one in the dept. who had upgraded. But when the entire department upgraded to SP1 a week later, nobody suffered the same problem.


      I've tried the ususal techniques such deleting the CPB file, moving projects to the "My RoboHelp projects" folder, etc. I tried to use RH9 in Windows Diagnostic Startup mode - same result.


      The Visual Studio Just-in-Time Debugger gave this error, "An unhandled win32.exception occurred in RoboHTML.exe [6596]"


      Does anyone have any suggestions? Or, what additional information can I provide?