3 Replies Latest reply on May 10, 2012 2:14 PM by Chuck A. McIntyre

    Mercury encoding slowdown

    Greg Aud

      I just got my new editor with Premiere 5.5 and A GeForce GTX-580.

       

      I'm trying to export a 46 minutes mov video to wmv. No editing or effects have been done to the footage.

      Footage is just a yoga group exercising. Camera locked down on tripod and image does change.

       

      I start the export and everything is going fine using the Mercury GPU setting.

       

      GPU shows around 40 percent use. CPU's 12 cores some not used others around 20 - 40%

      GPU temps 68C

       

      The encoding gets to about 49% and then the GPU usage drops to 13% and then down to 10%

      CPU usage goes up using all cores and around 70 -80 % usage.

       

      What was encoding 1% every 5 - 6 seconds, now is taking 15 - 20 seconds.

       

      GPU temps 60C

       

      Seems the GPU just drops out and the CPU takes over.

       

      Any ideas?

        • 1. Re: Mercury encoding slowdown
          Chuck A. McIntyre Level 3

          Media Encoder exports go MUCH quicker with custom editing sequence setup.  For example, my camera shoots 1080i, square pixel, upper field first.  If my final export product is for instance the Web Large Widescreen Source Preset, I create a custom Sequence (which I save for later use) as follows:

          Editing Mode: Desktop (square pixel)

          Timebase: Same as source footage 29.97

          Frame Size: Matches the final *.f4v export size of 720 x 396

          I use upper field first that matches my source footage.

           

          On the timeline, within this custom sequence, all footage in "Effect Controls" get scaled initially to 38%.  This size gives great flexibility for Faux pans and scans, tight shots etc. because you have all of that extra 1920 x 1080 footage beyond the dimension of the 720 x 396 "window".

           

          If you are exporting to multiple formats things of course get more challenging.

           

          My above comments don't address what appears to be a software issue you have, but in the meantime, the above should help you get your project exported faster.

           

          As far as the software issue, you should check to see if you have unnecessary background programs running and use msconfig to turn them off at startup.

           

          You should also see if unnecessary Win 7 "Services" are running.  You can disable ones like Apple iTunes etc.

           

          I use the Win 7 Disk Cleanup.  To free up more space you can also delete all but the latest System Restore Files.

           

          CCleaner works well and it's free for doing a quick system cleanup.

           

          I have personally been happy with Iolo's System Mechanic.  Avoid the "Professional" version.

           

          You should check to see if you have multiple anti-virus programs installed.  If so, get rid of the ones you don't need.  I have been using the free Microsoft Security Essentials and have never had a problem.

           

          Do a virus scan and double check with Malwarebytes (free).

           

          Message was edited by: Chuck A. McIntyre

          • 2. Re: Mercury encoding slowdown
            Chuck A. McIntyre Level 3

            Get the free program GSpot.  Export a 15 second chunk of video from your timeline to your destination format.  Drag that 15 second file into GSpot and you will see the frame rate, pixel dimension, fields or lack of etc.  Armed with this information, set up your editing sequence adjusted to these parameters.  Sometimes an existing Adobe Preset will match.

            • 3. Re: Mercury encoding slowdown
              Chuck A. McIntyre Level 3

              Also make sure you have all of the latest Microsoft updates for your computer and go to Nvidia's Website and download the latest drivers for your card.  I use the auto detect feature Nvidia offers.  Make sure your hard drives aren't over full and it doesn't hurt to go to Control Panel - System and Security - Administrative Tools - Computer Management - Storage - Disk Management.  Make sure all of your drives are "Healthy".