0 Replies Latest reply on May 12, 2012 12:41 AM by Sephirex

    Premiere Pro - Audio issues

    Sephirex

      I've been using Premiere Pro for some time now and in the past little while I've noticed some strange things, all of them having to do with audio. (I'm using CS5 on Mac)

       

      1. Sometimes the audio waveforms are not present on the timeline. It just shows a flat line. Sometimes, I'll very rarely small bumps in the wave (if I'm lucky). This makes editing audio a pain. This happens on various files, but is especially apparent when it comes to vocals.

       

      2. There's a static noise that is often present when my vocals are playing sometimes. I know how to optimize and remove noise in my audio and I always do so in Audacity to make sure all noise is removed. The noise is not present when I examine it in audacity and re-doing the noise removal doesn't seem to affect how Premiere Pro plays the audio either. Why is it adding noise to the audio?

       

      3. For some reason, upon exporting and rendering the video file, sometimes the audio levels are completely different. I'm very careful with making sure all the audio is level and hearable within Premiere Pro and while it sounds perfectly fine while I'm editing, what it renders out is a different story. Sometimes it renders the sound to be what sounds like 5x what's intended, which causes awkward and terrible sounding audio and peaking. It's maddening since optimizing the audio for the final render is more like trial and error to get it right when this happens since the rendering is majorly screwing it up.

       

      I can't figure any of these problems out. I've been editing for a long time and this is the first time an editor has caused me so much audio trouble. Can anyone please help me figure this out?