8 返信 最新の回答 日時: Jun 7, 2013 8:50 PM ユーザー:K3 Kyoko

    Business Catalystが利用できません。

    Ameano

      「Business Catalyst 」の詳細情報に以下のような記載がありますが、サイドバーとはどこでしょうか?

      表示も管理もできませんが、なぜでしょうか?

       

       

      以下------------------------------------

      Adobe Business Catalyst を使用してサイトを公開します

       

       

      有料の Creative Cloud メンバーシップに登録すると、最大 5 つのサイトをホストすることができます。これらのサイトは、Creative Cloud ホームページのサイドバーから表示および管理します。

      以上------------------------------------

       

       

      またDreamweaver CS6の「サイトの管理」→「新規Business Catalyst サイト」でも接続できませんがなぜでしょうか?

        • 1. Re: Business Catalystが利用できません。
          ysk424

          うちも出来ません。

          • 2. Re: Business Catalystが利用できません。
            ysk424 Level 1

            聞いたら、まだサーバーの準備が出来ていないそうです。

            そういうことはFAQに書いておいて欲しい。

             

            無駄なエネルギーを消費してしまった。

             

            やだなぁ~

            • 3. Re: Business Catalystが利用できません。
              Ameano Level 1

              そうなんですね…

              Creative Cloudならではサービスだったので期待していたのですが残念です。

               

              登録後に送ってくるメールにも「以下のサービスをご利用いただけます。」と書いてあるのに、

              FAQというか「creative.adobe.com」のアプリケーション&サービス一覧にもはっきりと表記しておいて欲しいですね。

              • 4. Re: Business Catalystが利用できません。
                ysk424 Level 1

                最新アップデートをかけたら、出来るようになりました。5個のサーバーが公開できますが、テスト中のは5個に含まれないようです。私は1個だけ公開してみました。公開できるのはまともな機能の 無いbusiness basicのサイトだけみたいです。ショッピングカートなどを利用したサイトは別途月額を払うようです。なんか納得できないですね。これだったら初めからクラウドから外しておけば良いのに、 使えない物を提供するなんてなんかガッカリです。

                • 5. Re: Business Catalystが利用できません。
                  Ameano Level 1

                  情報ありがとうございました。

                   

                  先ほど試してみたら出来ました。

                  もうレンタルサーバーを使おうかと思ってたので、ちょっと節約できて嬉しいです。

                   

                  色々とユーザーに対して説明が不足してる気がしますね。

                  特にアナウンスも無いので、上のysk424さんの投稿見てなかったら

                  BCが使えるようになったことなど全くわからなかったです。

                  • 6. Re: Business Catalystが利用できません。

                    ご迷惑をおかけしており申し訳ございません。

                    本件について社内担当に確認を行いました。

                     

                    既にご投稿いただいているように、Dreamweaver CS6のヘルプメニューから「アップデート」を実行し、Adobe CSXS Infrastructure CS6 アップデートを行う事が有効です。
                    (なお、アップデート後はコンピューターを再起動します)
                    アップデート後も Business Catalyst サイトに接続できない場合は、お使いのネットワークのセキュリティ、ファイアウォールやプロキシなどの影響で接続できない可能性があります。この場合には別途ネットワーク管理者様などに別途 ご相談ください。

                     

                     

                    なおBusiness Catalyst の情報は以下よりご確認ください。
                    チュートリアルはAdobe TVがお役に立てると思います。

                     

                     Adobe TV - Adobe Business Catalystとの統合
                     http://tv.adobe.com/jp/watch/learn-dreamweaver-cs6/13682/?sdid=JSRPP

                     

                     Adobe Business Catalyst Help & Support(英語)
                     http://www.businesscatalyst.com/support/customers.html?sdid=JSRPP

                     

                     New Creative Cloud users and Business Catalyst - FAQ(英語)
                     http://forums.adobe.com/docs/DOC-2152?sdid=JSRPP

                     

                     

                    なお、今回いただきました弊社からのアナウンス方法につきましては、社内担当部署へフィードバックさせていただきます。

                    貴重なご意見ありがとうございました。

                    • 7. Re: Business Catalystが利用できません。
                      roots.hayashi Level 1

                      このアップデートを行うと、挿入オプションが大幅に変更されてしまいませんか?(12.1) あの挿入オプションの大幅変更はとても使いにくいのでバーションを上げたくありません。 しかし、Adobe Business Catalystも使いたいのですが。

                      • 8. Re: Business Catalystが利用できません。
                        K3 Kyoko

                        昨日、Adobe Dreamweaver CS6からCreative CloudのBusiness Catalystを

                        使用してのサイト公開を試してみましたが、

                        正常にアップロードできませんでした。

                         

                        Business Catalystとの統合で最初の仮体験版サイトの登録設定してから、

                        実際に作成したサイトをアップするために、Business Catalystで新たに仮サイト設定し

                        、ホストサーバーにアップロードしようとすると、

                        既に最初の体験版Business Catalystのサイト全体をローカル上に自動ダウンロードしたファイルが、

                        リモートサーバー側に反映されて存在しています。

                        試しにそのまま、ローカルの作成したファイルをフォルダーごと、リモートサーバー側にアップロードしましたが、

                        当然ながら正常なブラウザー表示にはなりません。

                        リモートサーバー側の不要なファイルを削除しましたが、

                        やはり正常なブラウザー表示にはなりませんでした。

                         

                        新たに作成したホストサーバーに、既にファイルが存在すること自体「?」なので、

                        何か私の行なっている管理設定が間違っていのだと思います。

                        ディスカッションの回答URL(英語)も読んでみましたが、解決出来ませんでした。

                        表示されるモジュールの項目種類も少ないようです。

                        環境はMac OS10.6.8です。

                         

                        既に公開し活用されている方もいらっしゃるので、書き込みさせていただきました。

                        教えていただけたら幸いです。