3 Replies Latest reply on May 13, 2012 3:35 PM by evie_harris

    PP CS6 won't open PP CS5.5 project on Mac Pro

    evie_harris Level 1

      It goes like this:

       

      Having installed the Production Premium CS6 suite to replace my Production Premium CS5.5 suite...

      I open PP CS6...

      The New Project/Open Project/Help splash screen appears...

      Select "Open Project"...

      Choose my existing project...

      It tells me it must save it as a new CS6 file...

      I give it a new file name...

      It tells me it doesn't have certain 3rd party filters in the new project...

      I click OK...

      It asks me to locate certain missing shots...

      I click "Skip All"...

      It opens my project; I see the timeline, etc....

      It auto-saves the new project it's opening...

      No matter what I do next, cancel the save, let it save, the timeline then disappears...

      The computer churns for a while...

      The New Project/Open Project/Help splash screen appears again...

      It turns out to have not created a new CS6 project, so...

      I repeat above, with identical results...

      This can go on all day.

       

      I am on a 2007 (then high-end) Mac Pro with 2 x 3 GHz Quad-Core Intel Xeon processor, a Quadro 4000 card, and 16 GB RAM running Mac OS X 10.7.4

       

      I will try exporting and importing FCP XML but am concerned about losing aspects of the project in the unnecessary export/import.  It's a sprawling feature film project.  Also since it shouldn't be doing the above it makes me nervous about the stability etc. of the work.

       

      Any thoughts would be appreciated.  I couldn't find this exact problem in the existing threads but apologize if I missed it somewhere.

       

      Thank you.

       

      Richard