1 Reply Latest reply on May 17, 2012 2:46 PM by MikePython

    Steresocopic 3D editing problems

    MikePython

      PP CS5 v5.0.2, Win 7 – 64 bit, i7  940 @ 2.93 GHz, 15 GB, using Mercury Playback Engine GPU Acceleration.  I have an nVIDIA Quadro 4000 graphics card (with the 296.700 graphics driver, and the Quadro-3D-Vision-275.33-USB-driver), and it supports Cineform 3D just fine in First Light (note – I have Cineform Studio Professional – v1.1.2.100). However, when I then go to edit the Cineform 3D AVI  files in Premiere CS5, they only show as 3D in the program monitor when playback is paused. As soon as Play is pressed, the image starts flickering like crazy and then just goes to black. The clip is still playing, but there's no picture and I can't stop the file until the clip finishes. When I look at the Cineform 3D Display Types from the Taskbar, there is no "page-flip" or "sequential-frame" choice offered. Curiously, Premiere does offer an nVIDIA page-flip option, but it doesn't work properly.

       

      Any suggestions how to fix this?

        • 1. Re: Steresocopic 3D editing problems
          MikePython Level 1

          These suggestions, courtesy Jake Seagraves of Cineform Tech Support, solved Premiere problems:

           

          HDLink does not support the Sony HXR-NX3D1U. Those files need to be transcoded into cineform 3d files using the GoPro CineForm Studio interface. I suggest converting these as progressive files as those work much better in 3D.

           

           

          Have you set up your nVidia card using these instructions?

          http://support.cineform.com/entries/515533-nvidia-pageflip-3d-setup

           

           

          I did have my NVidia card set up as per your instructions, except for I’m using Stereo - Display Mode “Generic active stereo (with NVIDIA 3D Vision)” because my video card does not have the 3-pin synch cable port. According to nVidia, that is an option for the Quadro 4000 card, but mine doesn’t have it. Thankfully Premiere is working fine now anyway, just with USB synch.

           

           

          Thanks again for your prompt and professional help Jake.