1 2 3 2 Previous Next 61 Replies Latest reply: Jun 25, 2012 9:30 AM by jamesroche Go to original post RSS
      • 60. Re: After purchasing the Auto-Renewable subscription, the latest issue did not become available
        pablo4242 Community Member

        After setting the publishing dates of the two renditions again it worked.

        Seems that there was something clogged in the publishing pipeline.

         

        So the reason was not the Viewer Builder.

        • 61. Re: After purchasing the Auto-Renewable subscription, the latest issue did not become available
          jamesroche Adobe Employee

          I've received a number of notes from users with the same problem. For renditions to function, the following fields must be precisely the same:

           

          1. Folio Title
          2. Product ID
          3. Publication Date

           

          Many users see their confusion in the publication date requirement, because our UI only shows the date but not the time. If you are creating multiple files for renditions, it is a requirement to manually set the publication date so it is consistent. If you rely on the default date, you will have problems with subscriptions because the timestamps are different. Here's an example of one of the users' accounts I've just investigated:

           

          <publicationDate>2012-06-13T10:23:37Z</publicationDate>

          <publicationDate>2012-06-12T22:00:00Z</publicationDate>

           

          These dates appear as the same in the Folio Producer UI, but are clearly not the same. The fix for this issue is to manually set the dates to the same value, and update the content with "Update Content" checked.

           

          Thanks.

          1 2 3 2 Previous Next